Results 1 to 4 of 4

Thread: Is Packman Broken?

  1. #1

    Default Is Packman Broken?

    Hello, I'm new here. Recently, my Tumbleweed KDE system stopped playing media in some websites and also stopped showing some video thumbnails on Dolphin. I tried to both update and reinstall packman but I always get this error:

    Code:
     suse@localhost:~> sudo zypper dup --from packman --allow-vendor-change
    [sudo] password for root: 
    Retrieving repository 'packman' metadata ........................................[done]
    Building repository 'packman' cache .............................................[done]
    Loading repository data...
    Reading installed packages...,
    Computing distribution upgrade...
    3 Problems:
    Problem: libavfilter7_85-4.3.2-1.1.x86_64 requires libavresample4_0 = 4.3.2-1.1, but this requirement cannot be provided
    Problem: libavfilter7_110-4.4-4.1.x86_64 requires libavresample.so.4.0()(64bit), but this requirement cannot be provided
    Problem: libavfilter7_110-4.4-4.1.x86_64 requires libavresample.so.4.0()(64bit), but this requirement cannot be provided
    
    Problem: libavfilter7_85-4.3.2-1.1.x86_64 requires libavresample4_0 = 4.3.2-1.1, but this requirement cannot be provided
     Solution 1: Following actions will be done:
      deinstallation of libavfilter7_85-4.3.2-1.1.x86_64
      architecture change of ffmpegthumbs-20.12.3-1.1.x86_64 to ffmpegthumbs-20.12.3-1.1.i586
      deinstallation of digikam-plugins-7.2.0-1.1.x86_64
      deinstallation of digikam-7.2.0-1.1.x86_64
      architecture change of libQtAVWidgets1-1.13.0-3.10.x86_64 to libQtAVWidgets1-1.13.0-3.10.i586
     Solution 2: keep obsolete libavresample4_0-4.3.2-1.1.x86_64
     Solution 3: break libavfilter7_85-4.3.2-1.1.x86_64 by ignoring some of its dependencies
    
    Choose from above solutions by number or skip, retry or cancel [1/2/3/s/r/c/d/?] (c):
    For testing purposes, I also installed opensuse on KVM and tried installing packman and I got the same error.

    What should I do?

  2. #2

    Default Re: Is Packman Broken?

    I am having the same problem too. Not sure what to do about it. The last time this occurred I had to change the repository server to German one. Now am not sure which one to choose.

  3. #3

    Default Re: Is Packman Broken?

    OK. Found this thread that tells there is some problem with ffmpeg in packman. Also how to temporarily solve this issue for now.

    https://forums.opensuse.org/showthre...ndency-problem

  4. #4

    Default Re: Is Packman Broken?

    The problem is solved now, thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •