Results 1 to 5 of 5

Thread: Why old KDE LTS 5.18 on Leap 15.3

  1. #1
    Join Date
    Dec 2008
    Location
    Norway
    Posts
    587

    Default Why old KDE LTS 5.18 on Leap 15.3

    Why is OpenSUSE 15.3 sticking with KDE Plasma 5.18 LTS?
    https://en.opensuse.org/Features_15.3#Plasma

    It is the same version that came with 15.2
    Would be better if they had used Plasma 5.21
    Do we have to wait until Plasma 6 LTS before OpenSUSE Leap upgrades KDE?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    31,292
    Blog Entries
    15

    Default Re: Why old KDE LTS 5.18 on Leap 15.3

    Hi
    That's how Leap rolls.... you would need to wait for Leap 16 to appear....
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: Why old KDE LTS 5.18 on Leap 15.3

    Leap uses KDE Plasma LTS. You may install newer one.

  4. #4
    Join Date
    Dec 2008
    Location
    Norway
    Posts
    587

    Default Re: Why old KDE LTS 5.18 on Leap 15.3

    So the reason is, they want to stick to Plasma LTS, and 5.18 is still the latest LTS.

  5. #5

    Default Re: Why old KDE LTS 5.18 on Leap 15.3

    IMHO yes. And it works.
    You may install newer KDE.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •