Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Leap/Vodastation LAN-access

  1. #11
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    28,417

    Default Re: Leap/Vodastation LAN-access

    Ok, I forgot that can not copy/paste because you have no connection to the forums.
    But it was four (4) days ago and we are doing other things here with other threads all the time, am=nd n=maybe do not read whole threads all the time from the very beginning. again and again.

    BTW, can you wotk with the forums using 195.135.221.161 in your browser?
    Henk van Velden

  2. #12

    Default Re: Leap/Vodastation LAN-access

    First of all thank you! I did as you told. Being a computer professional all my life I should not have trusted screen commands but use the console. So, after I had typed in your suggested commands I could not resist and reboot. Wow, everything worked. I include the results of your commands, below.

    Code:
         
    Directory: /home/bernd
    /home/bernd> su -
    Passwort: 
    TL-WR802N:~ # ls -l /etc/resolv.conf
    -rw-r--r-- 1 root root 795 Mar 30 12:09 /etc/resolv.conf
    TL-WR802N:~ # cat /etc/resolv.conf
    ### /etc/resolv.conf file autogenerated by netconfig!
    #
    # Before you change this file manually, consider to define the
    # static DNS configuration using the following variables in the
    # /etc/sysconfig/network/config file:
    #     NETCONFIG_DNS_STATIC_SEARCHLIST
    #     NETCONFIG_DNS_STATIC_SERVERS
    #     NETCONFIG_DNS_FORWARDER
    # or disable DNS configuration updates via netconfig by setting:
    #     NETCONFIG_DNS_POLICY=''
    #
    # See also the netconfig(8) manual page and other documentation.
    #
    # Note: Manual change of this file disables netconfig too, but
    # may get lost when this file contains comments or empty lines
    # only, the netconfig settings are same with settings in this
    # file and in case of a "netconfig update -f" call.
    #
    ### Please remove (at least) this line when you modify the file!
    TL-WR802N:~ # rm /etc/resolv.conf
    TL-WR802N:~ # exit
    logout
    /home/bernd>

  3. #13
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    28,417

    Default Re: Leap/Vodastation LAN-access

    So, everything OK now? I am glad it worked.
    Henk van Velden

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •