Results 1 to 4 of 4

Thread: Problem with distribution upgrade

  1. #1

    Default Problem with distribution upgrade

    Hi,
    I am have 40 Problems when I do a 'zypper dup'.

    Code:
    40 Problems:
    Problem: problem with installed package ffmpeg-4-4.3.1-11.2.x86_64
    Problem: problem with installed package libavcodec58_91-4.3.1-11.2.x86_64
    Problem: problem with installed package libavdevice58_10-4.3.1-11.2.x86_64
    Problem: problem with installed package libavfilter7_85-4.3.1-11.2.x86_64
    Problem: problem with installed package libavformat58_45-4.3.1-11.2.x86_64
    Problem: problem with installed package libavresample4_0-4.3.1-11.2.x86_64
    Problem: problem with installed package libavutil56_51-4.3.1-11.2.x86_64
    Problem: problem with installed package libgstcodecs-1_0-0-1.18.3-6.1.x86_64
    Problem: problem with installed package libgstisoff-1_0-0-1.18.3-6.1.x86_64
    Problem: problem with installed package libgstsctp-1_0-0-1.18.3-6.1.x86_64
    Problem: problem with installed package libgstvulkan-1_0-0-1.18.3-6.1.x86_64
    Problem: problem with installed package libgstwebrtc-1_0-0-1.18.3-6.1.x86_64
    Problem: problem with installed package libheif1-1.10.0-5.3.x86_64
    Problem: problem with installed package libpostproc55_7-4.3.1-11.2.x86_64
    Problem: problem with installed package libswresample3_7-4.3.1-11.2.x86_64
    Problem: problem with installed package libswscale5_7-4.3.1-11.2.x86_64
    Problem: problem with installed package libvlccore9-3.0.12-4.4.x86_64
    Problem: problem with installed package vlc-vdpau-3.0.12-4.4.x86_64
    Problem: nothing provides libvpx.so.4 needed by libavcodec57-32bit-3.4-5.2.x86_64
    Problem: nothing provides libdc1394.so.22 needed by libavdevice57-32bit-3.4-5.2.x86_64
    Problem: nothing provides libfluidsynth.so.1 needed by gstreamer-plugins-bad-1.12.4-4.1.i586
    Problem: nothing provides libdvdread.so.4 needed by vlc-noX-2.2.8-5.2.i586
    Problem: nothing provides libdc1394.so.22()(64bit) needed by libavdevice57-3.4-5.2.x86_64
    Problem: nothing provides libprojectM-qt5.so.2 needed by vlc-2.2.8-5.2.i586
    Problem: nothing provides libvpx.so.4 needed by libavcodec57-3.4-5.2.i586
    Problem: nothing provides libdvdread.so.4 needed by gstreamer-plugins-ugly-1.12.4-4.1.i586
    Problem: nothing provides libdvdread.so.4 needed by MPlayer-1.2.r37916-12.1.i586
    Problem: nothing provides libnettle.so.6 needed by librtmp1-2.4.20151223.fa8646d-1.9.i586
    Problem: nothing provides libdvdread.so.4 needed by gstreamer-plugins-bad-orig-addon-1.12.4-4.1.i586
    Problem: nothing provides libidn.so.11()(64bit) needed by libvlccore8-2.2.8-5.2.x86_64
    Problem: nothing provides libidn.so.11()(64bit) needed by libvlccore8-2.2.8-5.2.x86_64
    Problem: nothing provides libidn.so.11()(64bit) needed by libvlccore8-2.2.8-5.2.x86_64
    Problem: nothing provides libvpx.so.4()(64bit) needed by libavcodec57-3.4-5.2.x86_64
    Problem: nothing provides libvpx.so.4()(64bit) needed by libavcodec57-3.4-5.2.x86_64
    Problem: nothing provides libvpx.so.4()(64bit) needed by libavcodec56-2.8.13-4.9.x86_64
    Problem: nothing provides libdvdread.so.4 needed by vlc-noX-2.2.8-5.2.i586
    Problem: nothing provides libdc1394.so.22()(64bit) needed by libavdevice57-3.4-5.2.x86_64
    Problem: nothing provides libvpx.so.4()(64bit) needed by libavcodec57-3.4-5.2.x86_64
    Problem: nothing provides libvpx.so.4()(64bit) needed by libavcodec57-3.4-5.2.x86_64
    Problem: nothing provides libvpx.so.4()(64bit) needed by libavcodec57-3.4-5.2.x86_64
    
    How do I solve this?

  2. #2
    Join Date
    Jun 2008
    Location
    East of Podunk
    Posts
    33,257
    Blog Entries
    15

    Default Re: Problem with distribution upgrade

    Hi
    Can you show your repositories via;

    Code:
    zypper lr -d
    Perhaps still using Packman and the inode mirror url......
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: Problem with distribution upgrade

    I have changed the repository for Packman sometime back. Anyway here is the command output:

    Code:
    venks-lappy:~ # zypper lr -d
    #  | Alias                                  | Name                        | Enabled | GPG Check | Refresh | Priority | Type   | URI                                    
                           | Service
    ---+----------------------------------------+-----------------------------+---------+-----------+---------+----------+--------+----------------------------------------
    -----------------------+--------
     1 | MEGAsync                               | MEGAsync                    | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://mega.nz/linux/MEGAsync/openSUSE
    _Tumbleweed/           |  
     2 | download.nvidia.com-tumbleweed         | nVidia Graphics Drivers     | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://download.nvidia.com/opensuse/tu
    mbleweed               |  
     3 | download.opensuse.org-non-oss          | Main Repository (NON-OSS)   | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/tumbleweed
    /repo/non-oss/         |  
     4 | download.opensuse.org-oss              | Main Repository (OSS)       | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/tumbleweed
    /repo/oss/             |  
     5 | download.opensuse.org-tumbleweed       | Main Update Repository      | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/tum
    bleweed/               |  
     6 | openSUSE-20200708-0                    | openSUSE-20200708-0         | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/tumbleweed
    /repo/oss              |  
     7 | opensuse-guide.org-openSUSE_Tumbleweed | libdvdcss repository        | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://opensuse-guide.org/repo/openSUSE
    _Tumbleweed/           |  
     8 | packman.inode.at-openSUSE_Tumbleweed   | Packman Repository          | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://ftp.twaren.net/Linux/Packman/sus
    e/openSUSE_Tumbleweed/ |  
     9 | repo-debug                             | openSUSE-Tumbleweed-Debug   | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/debug/tumb
    leweed/repo/oss/       |  
    10 | repo-non-oss                           | openSUSE-Tumbleweed-Non-Oss | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/tumbleweed
    /repo/non-oss/         |  
    11 | repo-oss                               | openSUSE-Tumbleweed-Oss     | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/tumbleweed
    /repo/oss/             |  
    12 | repo-source                            | openSUSE-Tumbleweed-Source  | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/source/tum
    bleweed/repo/oss/      |  
    13 | repo-update                            | openSUSE-Tumbleweed-Update  | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/tum
    bleweed/               |  
    14 | teams                                  | teams                       | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://packages.microsoft.com/yumrepos
    /ms-teams              |  
    15 | teamviewer                             | TeamViewer - x86_64         | Yes     | (r ) Yes  | No      |   99     | rpm-md | https://linux.teamviewer.com/yum/stable
    /main/binary-x86_64/   |  
    16 | vivaldi                                | vivaldi                     | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://repo.vivaldi.com/archive/rpm/x86
    _64                    |  
    venks-lappy:~ #
    
    Maybe it has something to do with the missing packages due package signing or something? Just saw the announcement on the forum page.

  4. #4
    Join Date
    Jun 2008
    Location
    East of Podunk
    Posts
    33,257
    Blog Entries
    15

    Default Re: Problem with distribution upgrade

    Quote Originally Posted by venanks View Post
    I have changed the repository for Packman sometime back. Anyway here is the command output:
    <snip>
    Maybe it has something to do with the missing packages due package signing or something? Just saw the announcement on the forum page.
    Hi
    It could very well be the issue, might have to delay your update.....
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •