Results 1 to 2 of 2

Thread: Docking Station unplugged; No Panel UI

  1. #1

    Question Docking Station unplugged; No Panel UI

    Hello,

    I am experiencing an issue after using OpenSuse KDE for a few days as my main OS. I use a USB-C Thunderbolt docking station to connect to multiple displays. I just noticed when I rebooted to the OS on the unplugged laptop, that the panel UI was not visible. In Display settings, the external monitor was set to Primary (So I could set games to fullscreen on the external monitor). IS there any information I can submit to help fix this "bug"?

  2. #2
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    2,772
    Blog Entries
    1

    Default Re: Docking Station unplugged; No Panel UI

    I don't have a laptop or docking station, but I do occasionally startup without remembering to have both or all three displays turned on. IIRC something that may have helped is unchecking the KScreen 2 box in systemsettings5 -> startup & shutdown -> background services. My multiple display layout configurations I manage using xrandr in a startup script I create myself located in /etc/X11/xinit/xinitrd.d/. The one employed by my current session is:
    Code:
    xrandr --dpi 120 --output DisplayPort-0 --mode 2560x1440 --primary --output HDMI-A-0 --mode 2560x1080 --above DisplayPort-0
    When intentionally not using both displays, I start the session without any layout script. When I forget, I get odd results, like offscreen window titlebars, or missing panel.
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 15.2, +TW, 15.1, 15.0 & 13.1 on Haswell
    Secondary: eComStation (OS/2) &15.1 on i965P w/ Radeon
    Tertiary: Mageia,Fedora,Debian,more on Kaby Lake,iQ45,iQ43,iG41,iG3X,i965G,AMD,NVidia&&&&&

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •