Results 1 to 9 of 9

Thread: Bildschirm nicht erkannt

  1. #1

    Default Bildschirm nicht erkannt

    CPU Ryzen56oox, VGP NVIDA GeForce RTX 2060 super. Monitor BenQ SW270C.
    Bildschirm startet mit default 1680x1050 und lässt sich auch nicht umstellen, Monitor wird nicht erkannt.

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,602

    Default AW: Bildschirm nicht erkannt

    Poste bitte die Ausgabe von:
    Code:
    /sbin/lspci -nnk | grep -EiA3 'display|3d|vga'

  3. #3

    Default Re: Bildschirm nicht erkannt

    Ich habe folgende Ausgabe bekommen:

    VGA compatible controller [0300]: NVIDIA Corporation TU106 [GeForce RTX 2060 SUPER] [10de:1f06] (rev a1)
    Subsystem: NVIDIA Corporation Device [10de:13a3]
    Kernel driver in use: nvidia
    Kernel modules: nouveau, nvidia_drm, nvidia

    LG

  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,602

    Default AW: Bildschirm nicht erkannt

    Kannst du auch nicht mit
    Code:
    nvidia-settings
    umsttellen?

    Wie ist der Monitor angebunden? DVI HDMI oder?

  5. #5

    Default Re: Bildschirm nicht erkannt

    nvidi-settings kann nicht ausgeführt werden.


    Code:
       cnf nvidia-settings
                                 
    Das Programm 'nvidia-settings' kann in den folgenden Paketen gefunden werden:
      * x11-video-nvidiaG04 [ Pfad: /usr/bin/nvidia-settings, Repository: zypp (download.nvidia.com-$releasever) ]
      * x11-video-nvidiaG05 [ Pfad: /usr/bin/nvidia-settings, Repository: zypp (download.nvidia.com-$releasever) ]

    Scheinbar steht dieser Befehl nur für die proprietären Treiber der 400 und 500 Serie zur Verfügung aber nicht für die 2000 Serie?

    Der Monitor ist dzt.über Displayport angebunden, habe es aber auch über hdmi probiert.

    LG

  6. #6
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,602

    Default AW: Bildschirm nicht erkannt

    Poste
    Code:
    zypper se -si nvidia
    Denn anscheinend hast du nicht alles installiert:
    Kernel driver in use: nvidia
    Benutze für die Ausgabe Code-Tags:
    https://forums.opensuse.org/showthre...und-Your-Paste

  7. #7

    Default Re: Bildschirm nicht erkannt

    Also das hat Zipper geliefert:

    Code:
     S  | Name                      | Type  | Version                            | Arch   | Repository
    ---+---------------------------+-------+------------------------------------+--------+------------------------
    i  | nvidia-computeG05         | Paket | 460.56-lp152.35.1                  | x86_64 | nVidia Graphics Drivers
    i+ | nvidia-gfxG05-kmp-default | Paket | 460.56_k5.3.18_lp152.19-lp152.35.1 | x86_64 | nVidia Graphics Drivers
    i  | nvidia-glG05              | Paket | 460.56-lp152.35.1                  | x86_64 | nVidia Graphics Drivers
    i+ | x11-video-nvidiaG05       | Paket | 460.56-lp152.35.1                  | x86_64 | nVidia Graphics Drivers

  8. #8

    Default Re: Bildschirm nicht erkannt

    Habe jetzt das Betriebsystem komplett neu installiert, jetzt funktioniert allles.
    Auf jeden Fall vielen Dank für deine Bemühungen!

  9. #9
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,602

    Default AW: Bildschirm nicht erkannt

    Habe jetzt das Betriebsystem komplett neu installiert, jetzt funktioniert allles.
    Die 4 Nvidia Treiber noch einmal zu installieren hätte auch genügt......

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •