Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: nvidia Repositories gone missing

  1. #11

    Default Re: AW: nvidia Repositories gone missing

    Quote Originally Posted by Sauerland View Post
    My fault:
    Nvidias Server Problem.

    See:
    https://bugzilla.opensuse.org/show_b...?id=1182831#c6
    Thanks for the information. Are server down/restore times posted in news/announcements?

  2. #12
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    28,713

    Default Re: AW: nvidia Repositories gone missing

    Quote Originally Posted by flymail View Post
    Thanks for the information. Are server down/restore times posted in news/announcements?
    The only thing I know is this one: https://status.opensuse.org/
    Henk van Velden

  3. #13

    Default Re: AW: nvidia Repositories gone missing

    Quote Originally Posted by hcvv View Post
    The only thing I know is this one: https://status.opensuse.org/
    Thanks Henk. Unfortunately it seems that the NVIDIA server status isn't included among those listed, but that resource you've posted is neverthleess very useful!

  4. #14
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,875

    Default AW: nvidia Repositories gone missing

    nvidia packages are build on OBS, but then moved to an nvidia server and published from there as Repo.

    So its on the nvidia side and we have to wait.

  5. #15
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,875

    Default AW: nvidia Repositories gone missing

    Working now:
    Code:
    LANG=C zypper in nvidia-computeG05
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...
    
    The following 4 NEW packages are going to be installed:
      nvidia-computeG05 nvidia-gfxG05-kmp-default nvidia-glG05 x11-video-nvidiaG05
    
    The following 2 recommended packages were automatically selected:
      nvidia-glG05 x11-video-nvidiaG05
    
    4 new packages to install.
    Overall download size: 167,5 MiB. Already cached: 0 B. After the operation, additional 646,4 MiB will be used.
    Continue? [y/n/v/...? shows all options] (y): 
    Do you agree with the terms of the license? [yes/no] (no): yes
    Retrieving package nvidia-gfxG05-kmp-default-460.56_k5.3.18_lp152.19-lp152.35.1.x86_64                                                                                        (1/4),  23,4 MiB ( 89,4 MiB unpacked)
    Retrieving: nvidia-gfxG05-kmp-default-460.56_k5.3.18_lp152.19-lp152.35.1.x86_64.rpm .....................................................................<67%>=====================================[| (10,0 MiB/s)]Retrieving: nvidia-gfxG05-kmp-default-460.56_k5.3.18_lp152.19-lp152.35.1.x86_64.rpm .............................................................................................................[done (7,9 MiB/s)]
    Retrieving package nvidia-glG05-460.56-lp152.35.1.x86_64                                                                                                                      (2/4),  29,3 MiB (128,5 MiB unpacked)
    Retrieving: nvidia-glG05-460.56-lp152.35.1.x86_64.rpm ................................................................................................................<83%>=========================[| (6,3 MiB/s)]Retrieving: nvidia-glG05-460.56-lp152.35.1.x86_64.rpm ..........................................................................................................................................[error (6,1 MiB/s)]
    Download (curl) error for 'https://download.nvidia.com/opensuse/leap/15.2/x86_64/nvidia-glG05-460.56-lp152.35.1.x86_64.rpm':
    Error code: User abort
    Error message: Callback aborted
    
    Abort, retry, ignore? [a/r/i/...? shows all options] (a): a

  6. #16
    Join Date
    Jun 2011
    Location
    Germany
    Posts
    337

    Default Re: nvidia Repositories gone missing

    Doh!
    After struggling with some audio setup TV card etc. I didn't check and just switched it off. That's so typical.
    I'm not going back upstairs. So, more fun tomorrow.

  7. #17
    Join Date
    Jun 2011
    Location
    Germany
    Posts
    337

    Default Re: nvidia Repositories gone missing

    Oh YES! It worked. It feels so good setting up brand new hardware for the first time.
    Sorry for boasting about!

  8. #18

    Default Re: nvidia Repositories gone missing

    Quote Originally Posted by kasi042 View Post
    Something seems to be not working, though.

    Yast still says:
    Cannot access installation media
    https://download.nvidia.com/opensuse/leap/15.2


    and zypper:
    https://susepaste.org/17920640

    Code:
    Retrieving: nvidia-computeG05-460.39-lp152.34.1.x86_64.rpm .........................................................................................................................................................................................................[not found] 
    File './x86_64/nvidia-computeG05-460.39-lp152.34.1.x86_64.rpm' not found on medium 'https://download.nvidia.com/opensuse/leap/15.2'
    Abort, retry, ignore? [a/r/i/...? shows all options] (a): a
    

    Use address with slash at the end: https://download.nvidia.com/opensuse/leap/15.2/ .

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •