Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Root Passwort beim Start von Yast ungültig

  1. #11
    Join Date
    Sep 2014
    Location
    Germany
    Posts
    716

    Default Re: AW: Root Passwort beim Start von Yast ungültig

    Quote Originally Posted by topfit View Post
    ... Ich habe jetzt folgendes gemacht:

    1. Die Datei ~/config/kdesurc erstellt und als Inhalt
    [super-user-command]
    super-user-command=sudo

    2. Danach habe ich das System neu gestartet und Yast geöffnet

    --> Jetzt funktioniert Yast wie gewohnt, das Root Passwort wird also wieder angenommen.
    Bei mir gibt es keine ~/.config/kdesurc-Datei aber YaST funktioniert trotzdem wie erwartet (d.h. das "root"-Kennwort wird akzeptiert).

    Mein System:

    Betriebssystem: openSUSE Tumbleweed 20210222
    KDE-Plasma-Version: 5.21.0
    KDE-Frameworks-Version: 5.79.0
    Qt-Version: 5.15.2
    Kernel-Version: 5.10.16-1-default

    Hast Du bei der Installation von openSUSE Tumbleweed (https://doc.opensuse.org/documentati...t-install-user) angewählt, dass das Benutzerkennwort auch als "root"-Kennwort verwendet werden soll?

    Viele Grüße

    susejuny

  2. #12
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,056

    Question Re: Root Passwort beim Start von Yast ungültig

    Quote Originally Posted by topfit View Post
    Im Terminal funktioniert das Root Passwort. Das Tastaturlayout ist nicht verstellt.
    Gans blöde Frage – Locale → X11 Variant: – Ist es “nodeadkeys” oder “de_nodeadkeys”?
    Code:
     > localectl 
       System Locale: LANG=de_DE.UTF-8
           VC Keymap: de-latin1-nodeadkeys
          X11 Layout: de
           X11 Model: cymotionlinux
         X11 Variant: nodeadkeys
         X11 Options: terminate:ctrl_alt_bksp
     >
    Habe selbe über das Thema gestolpert – die Lösung ist wie folgt –
    Code:
     > grep 'nodeadkeys' /usr/share/X11/xkb/rules/base.lst
      nodeadkeys      at: German (Austria, no dead keys)
      nodeadkeys      be: Belgian (no dead keys)
      nodeadkeys      br: Portuguese (Brazil, no dead keys)
      nodeadkeys      dk: Danish (no dead keys)
      mac_nodeadkeys  dk: Danish (Macintosh, no dead keys)
      nodeadkeys      ee: Estonian (no dead keys)
      nodeadkeys      fo: Faroese (no dead keys)
      nodeadkeys      fi: Finnish (classic, no dead keys)
      nodeadkeys      fr: French (no dead keys)
      oss_nodeadkeys  fr: French (alt., no dead keys)
      latin9_nodeadkeys fr: French (legacy, alt., no dead keys)
      nodeadkeys      de: German (no dead keys)
      ro_nodeadkeys   de: Romanian (Germany, no dead keys)
      mac_nodeadkeys  de: German (Macintosh, no dead keys)
      nodeadkeys      gr: Greek (no dead keys)
      nodeadkeys      hu: Hungarian (no dead keys)
      nodeadkeys      is: Icelandic (no dead keys)
      nodeadkeys      it: Italian (no dead keys)
      nodeadkeys      latam: Spanish (Latin American, no dead keys)
      nodeadkeys      mk: Macedonian (no dead keys)
      nodeadkeys      no: Norwegian (no dead keys)
      smi_nodeadkeys  no: Northern Saami (Norway, no dead keys)
      mac_nodeadkeys  no: Norwegian (Macintosh, no dead keys)
      nodeadkeys      pt: Portuguese (no dead keys)
      mac_nodeadkeys  pt: Portuguese (Macintosh, no dead keys)
      nodeadkeys      es: Spanish (no dead keys)
      nodeadkeys      se: Swedish (no dead keys)
      rus_nodeadkeys  se: Russian (Sweden, phonetic, no dead keys)
      de_nodeadkeys   ch: German (Switzerland, no dead keys)
      fr_nodeadkeys   ch: French (Switzerland, no dead keys)
     >
    Weiteres hier – <https://wiki.archlinux.org/index.php...eyboard_layout>.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •