Results 1 to 3 of 3

Thread: KeePass issues

  1. #1

    Exclamation KeePass issues

    Hi guys,

    I got some issues using KeePass

    - the icons in "file open"-er dialog are lost, so the buttons there are without any labelling.
    - for the AutoTyping feature on Linux, you have to use xdotool as the underlaying tool. It works, but it takes at least 30 seconds to do anything, why? Cause on windows it's blazing fast
    - Why minimizes KeePass itself during the runtime of AutoType feature, if it's on the second screen? I mean, two screen two programs: No need for minimizing anyhting. Again, on Windows it's clever enough to stop itself from useless minimizing

    I just like to ask before create new bugs to the found issues above, because I'm not sure, if it's related openSUSE or to KeePass.

    I'm using Tumbleweed, but this souldn't matter, because the issues appears over multiple instances, so it's not really trackable back to any special TW version.

    So, I'd be thankful for you hints to that.

    Cheers,

    alpham8

  2. #2
    Join Date
    Jan 2021
    Posts
    24

    Default Re: KeePass issues

    Quote Originally Posted by alpham8 View Post
    I got some issues using KeePass
    Not directly an answer to your question...

    I use keepassxc without any trouble. It does not have any dependencies to other tools for autotype. The password database is can be converted to .kdbx, the format used by keepassxc.

    Just to make you aware of other more current (I think) implementations.

  3. #3

    Default Re: KeePass issues

    I am using KeePass without any trouble till the date.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •