Page 1 of 8 123 ... LastLast
Results 1 to 10 of 72

Thread: Zypper, Yast, Firefox nur z.T.: Seite nicht gefunden, Connection failed.

  1. #1

    Default Zypper, Yast, Firefox nur z.T.: Seite nicht gefunden, Connection failed.

    Dieser hier ist schräg: Zypper und Yast haben Probleme die Repositories zu finden. Hier die Ausgabe von Zypper:
    Code:
    me@PC:~> sudo rm -rf  /var/cache/zyppme@PC:~> sudo zypper upMetadaten von Repository 'libdvdcss repository' abrufen .......................................................[fertig]Cache für Repository 'libdvdcss repository' erzeugen .............................................................[fertig]Metadaten von Repository 'Packman Repository' abrufen .......................................................[fertig]Cache für Repository 'Packman Repository' erzeugen .............................................................[fertig]Metadaten von Repository 'openSUSE-Tumbleweed-Non-Oss' abrufen ....................................[Fehler]Repository 'openSUSE-Tumbleweed-Non-Oss' ist ungültig.[repo-non-oss|http://download.opensuse.org/tumbleweed/repo/non-oss/] Keine gültigen Metadaten bei dem festgelegten URL gefundenVerlauf: - [|] Fehler beim Versuch, aus 'http://download.opensuse.org/tumbleweed/repo/non-oss/' zu lesen - Fehler beim Download (curl) für 'http://download.opensuse.org/tumbleweed/repo/non-oss/content':Fehlercode: 'Connection failed'Fehlermeldung: ''...
    Und so weiter für die restlichen Suse Repositories. Yast gibt die gleichen Fehler.Aaaber Firefox kann z.B. "https://www.wetteronline.de/" nicht darstellen (Seite wurde nicht gefunden). Chromium kann das schon. Andere Seiten findet auch Firefox, z.B. "heise.de". Eine Seite die Chromium nicht öffnen kann, habe ich noch nicht gefunden.Jemand eine Idee, wo man bei der Fehlersuche überhaut ansetzen kann? Ich habe mich durch die Netzwerk-Einstellungen der Fritzbox und vom Firefox gewühlt aber nichts gesehen...

  2. #2
    Join Date
    Sep 2014
    Location
    Germany
    Posts
    644

    Default Re: Zypper, Yast, Firefox nur z.T.: Seite nicht gefunden, Connection failed.

    Quote Originally Posted by wodenhof View Post
    Dieser hier ist schräg: Zypper und Yast haben Probleme die Repositories zu finden. Hier die Ausgabe von Zypper:
    Code:
    me@PC:~> sudo rm -rf  /var/cache/zyppme@PC:~> sudo zypper upMetadaten von Repository 'libdvdcss repository' abrufen .......................................................[fertig]Cache für Repository 'libdvdcss repository' erzeugen .............................................................[fertig]Metadaten von Repository 'Packman Repository' abrufen .......................................................[fertig]Cache für Repository 'Packman Repository' erzeugen .............................................................[fertig]Metadaten von Repository 'openSUSE-Tumbleweed-Non-Oss' abrufen ....................................[Fehler]Repository 'openSUSE-Tumbleweed-Non-Oss' ist ungültig.[repo-non-oss|http://download.opensuse.org/tumbleweed/repo/non-oss/] Keine gültigen Metadaten bei dem festgelegten URL gefundenVerlauf: - [|] Fehler beim Versuch, aus 'http://download.opensuse.org/tumbleweed/repo/non-oss/' zu lesen - Fehler beim Download (curl) für 'http://download.opensuse.org/tumbleweed/repo/non-oss/content':Fehlercode: 'Connection failed'Fehlermeldung: ''...
    Und so weiter für die restlichen Suse Repositories. Yast gibt die gleichen Fehler.Aaaber Firefox kann z.B. "https://www.wetteronline.de/" nicht darstellen (Seite wurde nicht gefunden). Chromium kann das schon. Andere Seiten findet auch Firefox, z.B. "heise.de". Eine Seite die Chromium nicht öffnen kann, habe ich noch nicht gefunden.Jemand eine Idee, wo man bei der Fehlersuche überhaut ansetzen kann? Ich habe mich durch die Netzwerk-Einstellungen der Fritzbox und vom Firefox gewühlt aber nichts gesehen...
    Als das Problem mit der Verbindung zu den openSUSE-Repositories aufgetreten ist, hast Da da unter https://status.opensuse.org/ nachgesehen, ob es zu diesem Zeitpunkt bekannte Probleme mit der openSUSE-Infrastruktur gab?

    Hast Du versucht, ob das fragliche Repository ggf. auf einem anderen Mirror erreichbar war?

    Um ein generelles Problem mit Deinem Netzwerk untersuchen zu können, wären weitere Informationen zu Deinem System und dessen Konfiguration hilfreich:


    • Erfolgt Deine lokale Netzwerkanbindung über LAN-Kabel oder über WLAN?
    • Nutzt Du das "normale" Netz Deiner FritzBox (Modell/Software-Stand?) oder das Gästenetzwerk?
    • Womit steuerst Du die Netzwerkanbindung auf dem PC (wicked, NetworkManager, systemd-networkd, ...)?
    • Ist auf Deinem PC die Firewall aktiv?
    • Verwendest Du in Deinem lokalen Netzwerk DHCP oder vergibst Du IP-Adressen manuell?
    • Verwendest Du eigene DNS-Server (z.B. dnsmasq) oder die DNS-Server Deines ISP?
    • Verwendest Du Firefox mit DHCP-over-HTTPS?



    Viele Grüße

    susejunky

  3. #3

    Default Re: Zypper, Yast, Firefox nur z.T.: Seite nicht gefunden, Connection failed.

    Quote Originally Posted by susejunky View Post
    Als das Problem mit der Verbindung zu den openSUSE-Repositories aufgetreten ist, hast Da da unter https://status.opensuse.org/ nachgesehen, ob es zu diesem Zeitpunkt bekannte Probleme mit der openSUSE-Infrastruktur gab?

    Hast Du versucht, ob das fragliche Repository ggf. auf einem anderen Mirror erreichbar war?

    Um ein generelles Problem mit Deinem Netzwerk untersuchen zu können, wären weitere Informationen zu Deinem System und dessen Konfiguration hilfreich:


    • Erfolgt Deine lokale Netzwerkanbindung über LAN-Kabel oder über WLAN?
    • Nutzt Du das "normale" Netz Deiner FritzBox (Modell/Software-Stand?) oder das Gästenetzwerk?
    • Womit steuerst Du die Netzwerkanbindung auf dem PC (wicked, NetworkManager, systemd-networkd, ...)?
    • Ist auf Deinem PC die Firewall aktiv?
    • Verwendest Du in Deinem lokalen Netzwerk DHCP oder vergibst Du IP-Adressen manuell?
    • Verwendest Du eigene DNS-Server (z.B. dnsmasq) oder die DNS-Server Deines ISP?
    • Verwendest Du Firefox mit DHCP-over-HTTPS?



    Viele Grüße

    susejunky
    Danke für die Atwort. OT: Wie kann ich Zeilenumbrüche bekommen? Ich hatte den ersten Post sauber formatiert und nun dies...

    Nein, ich habe nicht auf andere Repositories umgeschaltet (oder diese gesucht), weil das Problem nicht nur Suse betrifft (Wetteronline, Wikipedia (hier nur Bilder), ...).
    Anbindung: Kabel
    Normales Netz (Gast hat eh nur WLAN) auf Fritzbox 7530.
    Networkmanager AFAIK (wie finde ich heraus, ob es systemd-networkd sein könnte?)
    Firewall ist aktiv (so wie Suse sie eingestellt hat).
    Ich meine DHCP per Fritzbox (und dann fest"tackern").
    Ich verwende DNS-Server (ich meine vom CCC und DigitalCourage(?)).
    Du meinst _DNS_ over HTTPS? Die Fritzbox macht DNS over TLS. Ob DNS over HTTPS läuft, weiß ich nicht.

    Ich hoffe, der Text ist dieses Mal nicht vermanscht...

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    27,905

    Default Re: Zypper, Yast, Firefox nur z.T.: Seite nicht gefunden, Connection failed.

    Quote Originally Posted by wodenhof View Post
    Danke für die Atwort. OT: Wie kann ich Zeilenumbrüche bekommen? Ich hatte den ersten Post sauber formatiert und nun dies...
    Ich bin nicht sicher was du meinst. Ich sehe nur ein Problem beim CODE.
    Erst mal den # klicken, dan im Terminal Fenster kopieren und zwischen den CODE Tags einfügen. Keine weitere Änderungen nötig (und sogar unerwünscht).
    Henk van Velden

  5. #5

    Default Re: Zypper, Yast, Firefox nur z.T.: Seite nicht gefunden, Connection failed.

    Quote Originally Posted by hcvv View Post
    Ich bin nicht sicher was du meinst. Ich sehe nur ein Problem beim CODE.
    Erst mal den # klicken, dan im Terminal Fenster kopieren und zwischen den CODE Tags einfügen. Keine weitere Änderungen nötig (und sogar unerwünscht).
    Ausserhalb vom Code-Block hatte ich Absätze und Trennzeilen eingefügt. Kannst Du noch erkennen, das sind die Stellen, bei denen auf einen Punkt nach einem Satz kein Leerzeichen kommt.

    Was meinst Du mit "Erst mal den # klicken? Im übrigen habe ich dden Code-Schnipsel aus dem Terminal kopiert, aber nach dem Absenden des Posts (nicht beim Einfügen) sind die Zeilenumbrüche verschwunden. Ich hatte danach sogar nochmal Edit aufgerufen, sie hat das aber auch nicht reparieren können ;-).

  6. #6
    Join Date
    Sep 2014
    Location
    Germany
    Posts
    644

    Default Re: Zypper, Yast, Firefox nur z.T.: Seite nicht gefunden, Connection failed.

    Quote Originally Posted by wodenhof View Post
    ... Networkmanager AFAIK (wie finde ich heraus, ob es systemd-networkd sein könnte?)
    Bitte zeige das Ergebnisse von
    Code:
    > systemctl status network
    Quote Originally Posted by wodenhof View Post
    ... Firewall ist aktiv (so wie Suse sie eingestellt hat).
    ... und von
    Code:
    > systemctl status firewalld
    Quote Originally Posted by wodenhof View Post
    ... Ich verwende DNS-Server (ich meine vom CCC und DigitalCourage(?)).
    ... und von
    Code:
    > cat /etc/resolv.conf
    Quote Originally Posted by wodenhof View Post
    ... Du meinst _DNS_ over HTTPS? Die Fritzbox macht DNS over TLS. Ob DNS over HTTPS läuft, weiß ich nicht.
    ... und den Wert des Firefox-Konfigurationsparameters "network.trr.mode" (dazu in Firefox in der Adressleiste "about:config" aufrufen und in der dann angezeigten Liste nach dem Wert suchen).

    Bitte zeige für alle oben genannten Befehle das vollständige Ergebnis; d.h. inkl. der Befehlseingabe, allen Ausgaben und der nächsten (leeren) Eingabeaufforderung.

    Viele Grüße

    susejunky

  7. #7
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,303

    Default AW: Zypper, Yast, Firefox nur z.T.: Seite nicht gefunden, Connection failed.

    Was meinst Du mit "Erst mal den # klicken? Im übrigen habe ich dden Code-Schnipsel aus dem Terminal kopiert, aber nach dem Absenden des Posts (nicht beim Einfügen) sind die Zeilenumbrüche verschwunden. Ich hatte danach sogar nochmal Edit aufgerufen, sie hat das aber auch nicht reparieren können ;-).
    Einfach auf den Code Button (das #) klicken, dann im Terminal den zu postenden Text markieren und einfach ohne Bearbeitung zwischen die beiden mittleren Klammern ][ hinein kopieren.

    [code] hier gehört der kopierte Text des Terminals hinein, bitte nicht bearbeiten, einfach copy/paste [/code]

    ergibt:

    Code:
     hier gehört der kopierte Text des Terminals hinein, bitte nicht bearbeiten, einfach copy/paste
    Last edited by Sauerland; 14-Feb-2021 at 10:11.

  8. #8
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    27,905

    Default Re: Zypper, Yast, Firefox nur z.T.: Seite nicht gefunden, Connection failed.

    @Sauerland erklärt noch mal was ich versuchte zu sagen.
    Nach den Abschicken versuchen zu editieren ist Zwecklos, da ist Alles schon hin.

    Und bei normalen Tekst gibt es wenigstens bei den Meistens keine Probleme. Wir typen einfach darauf los und Return gibt neue Zeile, usw.
    Henk van Velden

  9. #9

    Default Re: Zypper, Yast, Firefox nur z.T.: Seite nicht gefunden, Connection failed.

    Ja, jetzt geht es ja auch. Keine Ahnung was gestern los war. Den #-Button hatte ich gar nicht gesehen, ich habe "code" und "/code" jeweils in eckigen Klammern eingetippt. Danke für die Hinweise.

    Ömm, sieht Ihr denn Lösungsmöglichkeiten zum eigentlichen Problem? Upps, ich sehe gerade, da sind noch weitere Antworten, da muss ich erst mal schauen...

  10. #10

    Default Re: Zypper, Yast, Firefox nur z.T.: Seite nicht gefunden, Connection failed.

    Quote Originally Posted by susejunky View Post
    Bitte zeige das Ergebnisse von
    Code:
    > systemctl status network
    ... und von
    Code:
    > systemctl status firewalld
    ... und von
    Code:
    > cat /etc/resolv.conf
    ... und den Wert des Firefox-Konfigurationsparameters "network.trr.mode" (dazu in Firefox in der Adressleiste "about:config" aufrufen und in der dann angezeigten Liste nach dem Wert suchen).

    Bitte zeige für alle oben genannten Befehle das vollständige Ergebnis; d.h. inkl. der Befehlseingabe, allen Ausgaben und der nächsten (leeren) Eingabeaufforderung.

    Viele Grüße

    susejunky
    Okay, dann woll'n wir mal:
    Code:
    me@PC:~> systemctl status network 
     NetworkManager.service - Network Manager 
         Loaded: loaded (/usr/lib/systemd/system/NetworkManager.service; enabled; vendor preset: disabled) 
        Drop-In: /usr/lib/systemd/system/NetworkManager.service.d 
                 └─NetworkManager-ovs.conf 
         Active: active (running) since Sun 2021-02-14 17:03:14 CET; 1h 22min ago 
           Docs: man:NetworkManager(8) 
       Main PID: 932 (NetworkManager) 
          Tasks: 3 (limit: 4915) 
         CGroup: /system.slice/NetworkManager.service 
                 └─932 /usr/sbin/NetworkManager --no-daemon 
    
    Warning: some journal files were not opened due to insufficient permissions.
    
    me@PC:~> 
    
    Code:
    me@PC:~> systemctl status firewalld 
     firewalld.service - firewalld - dynamic firewall daemon 
         Loaded: loaded (/usr/lib/systemd/system/firewalld.service; enabled; vendor preset: disabled) 
         Active: active (running) since Sun 2021-02-14 17:03:14 CET; 1h 24min ago 
           Docs: man:firewalld(1) 
       Main PID: 902 (firewalld) 
          Tasks: 2 (limit: 4915) 
         CGroup: /system.slice/firewalld.service 
                 └─902 /usr/bin/python3 /usr/sbin/firewalld --nofork --nopid 
    
    Warning: some journal files were not opened due to insufficient permissions.
    
    me@PC:~> 
    
    Code:
    me@PC:~> cat /etc/resolv.conf 
    # Generated by NetworkManager 
    search fritz.box 
    nameserver 192.168.178.1 
    nameserver 46.182.19.48 
    nameserver 194.150.168.168 
    # NOTE: the libc resolver may not support more than 3 nameservers. 
    # The nameservers listed below may not be recognized. 
    nameserver fd00::464e:6dff:fea2:32b4 
    nameserver 2a02:2970:1002::18
    
    me@PC:~> 
    
    "network.trr.mode 2"

    Und wie bekomme ich heraus, was hier "Warning: some journal files were not opened due to insufficient permissions." klemmt?

Page 1 of 8 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •