Results 1 to 3 of 3

Thread: kopano-webapp packages very old

  1. #1
    Join Date
    Jul 2013
    Location
    Cumbria, UK
    Posts
    15

    Default kopano-webapp packages very old

    How do find out if the kopano packages and kopano-webapp in particular are still being maintained on OBS? The latest webapp packages available for LEAP 15.2 (or Tumbleweed) date from 2019 (v3.5.4) whereas the latest stable build available from kopano is something like v4.7

    https://build.opensuse.org/package/s.../kopano-webapp

    Thanks
    Ian

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    31,837
    Blog Entries
    15

    Default Re: kopano-webapp packages very old

    Quote Originally Posted by hodgepig View Post
    How do find out if the kopano packages and kopano-webapp in particular are still being maintained on OBS? The latest webapp packages available for LEAP 15.2 (or Tumbleweed) date from 2019 (v3.5.4) whereas the latest stable build available from kopano is something like v4.7

    https://build.opensuse.org/package/s.../kopano-webapp

    Thanks
    Ian
    Hi
    You could contact the maintaier and ask to update? https://build.opensuse.org/package/u.../kopano-webapp

    The other option is to branch, update, test and submit since openSUSE is a do-ocrity
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    Join Date
    Jul 2013
    Location
    Cumbria, UK
    Posts
    15

    Default Re: kopano-webapp packages very old

    Thanks.

    I'm afraid I don't have the development skills or knowledge to update the package myself otherwise I would!

    Ian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •