Results 1 to 6 of 6

Thread: kernel 5.10.4 and 5.10.5 dont recognize my microphone anymore; 5.10.3 does

  1. #1

    Default kernel 5.10.4 and 5.10.5 dont recognize my microphone anymore; 5.10.3 does

    i need help, i use Tumbleweed, kernel 5.10.4 and 5.10.5 dont recognize my microphone anymore; 5.10.3 does ... i dont know how to solve this ... anyone here does?

    Operating System: openSUSE Tumbleweed 20210110
    KDE Plasma Version: 5.20.5
    KDE Frameworks Version: 5.77.0
    Qt Version: 5.15.2
    Kernel Version: 5.10.5-1-default
    OS Type: 64-bit
    Processors: 6 × AMD Ryzen 5 4500U with Radeon Graphics
    Memory: 7.1 GiB of RAM
    Graphics Processor: AMD RENOIR

  2. #2

    Default Re: kernel 5.10.4 and 5.10.5 dont recognize my microphone anymore; 5.10.3 does

    I do experience the same problem on exactly the same configuration.

    inxi -Fxz returns:

    Audio:
    Device-1: AMD vendor: Lenovo driver: snd_hda_intel v: kernel bus ID: 04:00.1
    Device-2: AMD Raven/Raven2/FireFlight/Renoir Audio Processor vendor: Lenovo
    driver: N/A bus ID: 04:00.5
    Device-3: AMD Family 17h HD Audio vendor: Lenovo driver: snd_hda_intel v: kernel
    bus ID: 04:00.6
    Sound Server: ALSA v: k5.10.5-1-default


  3. #3

    Default Re: kernel 5.10.4 and 5.10.5 dont recognize my microphone anymore; 5.10.3 does

    just an update, kernel 10.7.1 still shows the same problem.

  4. #4

    Default Re: kernel 5.10.4 and 5.10.5 dont recognize my microphone anymore; 5.10.3 does

    Quote Originally Posted by Julyy5 View Post
    just an update, kernel 10.7.1 still shows the same problem.
    Yep, same here, I posted - with tx to the command you used here - the problem on reddit, but no solution either.

  5. #5

    Unhappy Re: kernel 5.10.4 and 5.10.5 dont recognize my microphone anymore; 5.10.3 does

    And neither the 5.10.9-1-default.

  6. #6

    Default Re: kernel 5.10.4 and 5.10.5 dont recognize my microphone anymore; 5.10.3 does

    I was (again again) googling around and found this (arch) site: https://www.reddit.com/r/archlinux/c...c_not_present/ to add to the boot options:

    snd_rn_pci_acp3x.dmic_acpi_check=1

    this seems to work.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •