@DocB
Maybe you open a new thread with all your errors and also your running openSUSE Version.
Because this problem was about switching from Virtualbox Version 6.14 to 6.16.