Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: Nach Update auf 15.2 kein WLAN auf HP Laptp Model da0093TU

  1. #31
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,579

    Default AW: Nach Update auf 15.2 kein WLAN auf HP Laptp Model da0093TU

    schau mal nch r8168 in yast, sollten da 2 Pakete sein:
    r8168-blacklist-r8169
    r8168-kmp-default

    Beide Pakete löschen und beide Pakete dann sperren: geschützt nicht verändern

    Danachals root:
    Code:
    systemctl restart network.service

  2. #32
    Join Date
    Mar 2013
    Location
    Düsseldorf, Germany
    Posts
    10

    Default Re: AW: Nach Update auf 15.2 kein WLAN auf HP Laptp Model da0093TU

    Quote Originally Posted by Sauerland View Post
    Schön, das es wieder funktioniert.
    An secure boot denke ich immer zuletzt, das ist bei mir schon seit Jahren ausgeschaltet.......
    Ich hatte das gleiche Problem nach dem Update, ebenfalls mit einem hp-Modell. Habe mich bis hierhin erfolgreich durchgearbeitet: "Secure Boot = disabled" und der rtl8821ce Treiber läuft wieder.
    (An dieser Stelle nochmals ein "Dankeschön!" an User Sauerland für das Bereitstellen und Pflegen des Treibers.)

    Bleibt die Frage: Warum hat die manuelle Nachinstallation des Treibers unter openSUSE Leap 15.1 auch mit Secure Boot funktioniert, aber nach dem Update auf 15.2 nicht mehr?
    Und: Was muss man tun, um trotzdem wieder Secure Boot nutzen zu können?

  3. #33
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,579

    Default AW: Nach Update auf 15.2 kein WLAN auf HP Laptp Model da0093TU

    Bleibt die Frage: Warum hat die manuelle Nachinstallation des Treibers unter openSUSE Leap 15.1 auch mit Secure Boot funktioniert, aber nach dem Update auf 15.2 nicht mehr?
    Und: Was muss man tun, um trotzdem wieder Secure Boot nutzen zu können?
    Leap 15.1 hat keine signierten Treiber benutzt, Leap 15.2 benutzt signierte Treiber.

    Daher war es bei 15.1 egal ob mit secure boot oder ohne .

    Ich hab mich nicht mit dem signieren befasst, also funktioniert mein Treiber nur ohne secure boot.

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •