Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35

Thread: Nach Update auf 15.2 kein WLAN auf HP Laptp Model da0093TU

  1. #21
    Join Date
    Mar 2012
    Location
    Bowen Mountain, NSW, Australia
    Posts
    72

    Default Re: Nach Update auf 15.2 kein WLAN auf HP Laptp Model da0093TU

    Code:
    corrimal:~ # zypper in -f rtl8821ce-kmp-default rtl8821ce-blacklist-rtw_8821ce
    Retrieving repository 'openSUSE:Leap:15.2:Update' metadata ........................................................[done]
    Building repository 'openSUSE:Leap:15.2:Update' cache .............................................................[done]
    Retrieving repository 'Main Update Repository' metadata ...........................................................[done]
    Building repository 'Main Update Repository' cache ................................................................[done]
    Loading repository data...
    Reading installed packages...
    Forcing installation of 'rtl8821ce-blacklist-rtw_8821ce-git20201115-lp152.3.1.x86_64' from repository 'Sauerland-update'.
    Forcing installation of 'rtl8821ce-kmp-default-git20201115_k5.3.18_lp152.57-lp152.3.1.x86_64' from repository 'Sauerland-update'.
    Resolving package dependencies...
    
    Problem: rtl8821ce-kmp-default-git20201115_k5.3.18_lp152.57-lp152.2.7.x86_64 conflicts with rtl8821ce-kmp-default-k5.3.18_lp152.57 provided by rtl8821ce-kmp-default-git20201115_k5.3.18_lp152.57-lp152.3.1.x86_64
     Solution 1: Following actions will be done:
      replacement of rtl8821ce-kmp-default-git20201115_k5.3.18_lp152.57-lp152.2.7.x86_64 with rtl8821ce-kmp-default-git20201115_k5.3.18_lp152.57-lp152.3.1.x86_64
      deinstallation of rtl8821ce-kmp-default-git20201115_k5.3.18_lp152.57-lp152.2.7.x86_64
     Solution 2: do not install rtl8821ce-kmp-default-git20201115_k5.3.18_lp152.57-lp152.3.1.x86_64
    
    Choose from above solutions by number or cancel [1/2/c/d/?] (c): 1
    Resolving dependencies...
    Resolving package dependencies...
    
    The following 2 NEW packages are going to be installed:
      rtl8821ce-blacklist-rtw_8821ce rtl8821ce-kmp-default-git20201115_k5.3.18_lp152.57-lp152.3.1
    
    The following package is going to be REMOVED:
      rtl8821ce-kmp-default-git20201115_k5.3.18_lp152.57-lp152.2.7
    
    2 new packages to install, 1 to remove.
    Overall download size: 677.5 KiB. Already cached: 0 B. After the operation, additional 23.0 B will be used.
    Continue? [y/n/v/...? shows all options] (y): y
    Retrieving package rtl8821ce-kmp-default-git20201115_k5.3.18_lp152.57-lp152.3.1.x86_64
                                                                                        (1/2), 669.1 KiB (  3.7 MiB unpacked)
    Retrieving: rtl8821ce-kmp-default-git20201115_k5.3.18_lp152.57-lp152.3.1.x86_64.rpm .................[done (109.8 KiB/s)]
    Retrieving package rtl8821ce-blacklist-rtw_8821ce-git20201115-lp152.3.1.x86_64      (2/2),   8.4 KiB (   23   B unpacked)
    Retrieving: rtl8821ce-blacklist-rtw_8821ce-git20201115-lp152.3.1.x86_64.rpm ...........................[done (1.4 KiB/s)]
    
    Checking for file conflicts: ......................................................................................[done]
    (1/3) Removing rtl8821ce-kmp-default-git20201115_k5.3.18_lp152.57-lp152.2.7.x86_64 ................................[done]
    (2/3) Installing: rtl8821ce-kmp-default-git20201115_k5.3.18_lp152.57-lp152.3.1.x86_64 .............................[done]
    (3/3) Installing: rtl8821ce-blacklist-rtw_8821ce-git20201115-lp152.3.1.x86_64 .....................................[done]
    Executing %posttrans scripts ......................................................................................[done]
    There are running programs which still use files and libraries deleted or updated by recent upgrades. They should be restarted to benefit from the latest updates. Run 'zypper ps -s' to list these programs.
    Code:
    corrimal:~ # zypper ps -s
    The following running processes use deleted files:
    
    PID | PPID | UID | User | Command       | Service
    ----+------+-----+------+---------------+--------------
    446 | 1    | 0   | root | systemd-udevd | systemd-udevd
    
    You may wish to restart these processes.
    See 'man zypper' for information about the meaning of values in the above table.
    
    No core libraries or services have been updated.
    Reboot is probably not necessary.
    Ich hatte oben 1 gewaehlt. Da ich gleich einen reboot mache werde ich systemd-udevd jetzt nicht neu starten.

    Code:
    corrimal:~ # dracut -f
    dracut: Executing: /usr/bin/dracut -f
    dracut: dracut module 'biosdevname' will not be installed, because command 'biosdevname' could not be found!
    dracut: *** Including module: bash ***
    dracut: *** Including module: systemd ***
    dracut: *** Including module: systemd-initrd ***
    dracut: *** Including module: i18n ***
    dracut: *** Including module: drm ***
    dracut: *** Including module: plymouth ***
    dracut: *** Including module: btrfs ***
    dracut: *** Including module: kernel-modules ***
    dracut: *** Including module: kernel-modules-extra ***
    dracut: *** Including module: resume ***
    dracut: *** Including module: rootfs-block ***
    dracut: *** Including module: suse-btrfs ***
    dracut: *** Including module: suse-xfs ***
    dracut: *** Including module: terminfo ***
    dracut: *** Including module: udev-rules ***
    dracut: Skipping udev rule: 40-redhat.rules
    dracut: Skipping udev rule: 50-firmware.rules
    dracut: Skipping udev rule: 50-udev.rules
    dracut: Skipping udev rule: 91-permissions.rules
    dracut: Skipping udev rule: 80-drivers-modprobe.rules
    dracut: *** Including module: dracut-systemd ***
    dracut: *** Including module: haveged ***
    dracut: *** Including module: ostree ***
    dracut: *** Including module: usrmount ***
    dracut: *** Including module: base ***
    dracut: *** Including module: fs-lib ***
    dracut: *** Including module: shutdown ***
    dracut: *** Including module: suse ***
    dracut: *** Including module: suse-initrd ***
    dracut: *** Including modules done ***
    dracut: *** Installing kernel module dependencies ***
    dracut: *** Installing kernel module dependencies done ***
    dracut: *** Resolving executable dependencies ***
    dracut: *** Resolving executable dependencies done ***
    dracut: *** Hardlinking files ***
    dracut: *** Hardlinking files done ***
    dracut: *** Stripping files ***
    dracut: *** Stripping files done ***
    dracut: *** Generating early-microcode cpio image ***
    dracut: *** Constructing GenuineIntel.bin ***
    dracut: *** Store current command line parameters ***
    dracut: Stored kernel commandline:
    dracut:  resume=UUID=4eeb40a7-f6a4-4ed0-a1ee-d77bad6b369e
    dracut:  root=UUID=cdbf9d60-6484-4cba-b746-e9019857eeb6 rootfstype=btrfs rootflags=rw,relatime,space_cache,subvolid=267,subvol=/@/.snapshots/1/snapshot,subvol=@/.snapshots/1/snapshot
    dracut: *** Creating image file '/boot/initrd-5.3.18-lp152.57-default' ***
    dracut: *** Creating initramfs image file '/boot/initrd-5.3.18-lp152.57-default' done ***
    YAST System Bootloader
    GRUB2 for EFI
    [v] Enable Trusted Boot Support
    Protective MBR flag
    [ do not change v ]
    no changes [OK] pressed
    Saving bootloader configuration

    Reboot now

  2. #22
    Join Date
    Mar 2012
    Location
    Bowen Mountain, NSW, Australia
    Posts
    72

    Default Re: Nach Update auf 15.2 kein WLAN auf HP Laptp Model da0093TU

    Nach dem Reboot

    Wieder kein Ethernet "Wired Connection 1"

    Code:
    corrimal:~ # modprobe r8169
    Aktiviert Ethernet - muss ich das jetzt nach jedem Reboot machen ?

    Code:
    corrimal:~ # modprobe 8821ce
    modprobe: ERROR: could not insert '8821ce': Operation not permitted
    Da hat sich nichts geaendert

    f12 Taste - aktiviert Bluetoth zu meinem Samsung S6 Telefon, welches noch als Internet Hotspot laeuft

    Kein WLAN !!!

    Code:
    corrimal:~ # ifconfig
    bnep0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
            inet 192.168.44.239  netmask 255.255.255.0  broadcast 192.168.44.255
            inet6 fe80::c33c:bcc:3f4b:395d  prefixlen 64  scopeid 0x20<link>
            ether 80:2b:f9:68:c2:32  txqueuelen 1000  (Ethernet)
            RX packets 13  bytes 1437 (1.4 KiB)
            RX errors 0  dropped 0  overruns 0  frame 0
            TX packets 52  bytes 6739 (6.5 KiB)
            TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
    
    eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
            inet 192.168.1.127  netmask 255.255.255.0  broadcast 192.168.1.255
            inet6 fe80::ddda:ca95:aaff:a426  prefixlen 64  scopeid 0x20<link>
            ether 84:a9:3e:58:71:f9  txqueuelen 1000  (Ethernet)
            RX packets 2471  bytes 537454 (524.8 KiB)
            RX errors 0  dropped 0  overruns 0  frame 0
            TX packets 2310  bytes 273099 (266.6 KiB)
            TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
    
    lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
            inet 127.0.0.1  netmask 255.0.0.0
            inet6 ::1  prefixlen 128  scopeid 0x10<host>
            loop  txqueuelen 1000  (Local Loopback)
            RX packets 2386  bytes 198364 (193.7 KiB)
            RX errors 0  dropped 0  overruns 0  frame 0
            TX packets 2386  bytes 198364 (193.7 KiB)
            TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
    Ich nehme an dass bnep0: die BLUETOOTH Verbindung zum Samsung S6 Telefon ist.

    Ich hoffe das hilft.

  3. #23
    Join Date
    Mar 2012
    Location
    Bowen Mountain, NSW, Australia
    Posts
    72

    Default Re: Nach Update auf 15.2 kein WLAN auf HP Laptp Model da0093TU

    Ich habe die Ausgabe von
    Code:
    dmesg --follow
    angeschaut. Dies gibt Hinwese fuer die modprobe Aktionen:

    Code:
    [  262.427697] r8169 0000:01:00.0: can't disable ASPM; OS doesn't have ASPM control
    [  262.442096] libphy: r8169: probed
    [  262.442494] r8169 0000:01:00.0 eth0: RTL8168h/8111h, 84:a9:3e:58:71:f9, XID 541, IRQ 128
    [  262.442498] r8169 0000:01:00.0 eth0: jumbo features [frames: 9200 bytes, tx checksumming: ko]
    [  262.501441] Generic Realtek PHY r8169-100:00: attached PHY driver [Generic Realtek PHY] (mii_bus:phy_addr=r8169-100:00, irq=IGNORE)
    [  262.618507] r8169 0000:01:00.0 eth0: Link is Down
    [  265.733059] r8169 0000:01:00.0 eth0: Link is Up - 1Gbps/Full - flow control rx/tx
    [  265.733075] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
    [  265.848478] NET: Registered protocol family 17
    [  475.911028] Lockdown: modprobe: unsigned module loading is restricted; see man kernel_lockdown.7
    [  691.734267] BTRFS info (device sda7): qgroup scan completed (inconsistency flag cleared)
    Der zweitletzte Hiweis ist viellecht wichtig:
    Code:
    [  475.911028] Lockdown: modprobe: unsigned module loading is restricted; see man kernel_lockdown.7
    Dies muesste sich auf modprobe 8821ce beziehen.

  4. #24
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,626

    Default AW: Nach Update auf 15.2 kein WLAN auf HP Laptp Model da0093TU

    Hast du secure boot im Bios/Uefi eingeschaltet?

    Das mal ausschalten.

  5. #25
    Join Date
    Mar 2012
    Location
    Bowen Mountain, NSW, Australia
    Posts
    72

    Default Re: Nach Update auf 15.2 kein WLAN auf HP Laptp Model da0093TU

    Ok - mache ich - Reboot

  6. #26
    Join Date
    Mar 2012
    Location
    Bowen Mountain, NSW, Australia
    Posts
    72

    Default Re: Nach Update auf 15.2 kein WLAN auf HP Laptp Model da0093TU

    Erfolg:

    Reboot F10 Bios
    Boot Options > Secure boot mode Enabled <== Disabled
    F10 save Exit
    musste dann noch mit einem Passort manuell bestaetigen, dass ich dies Aenderung gemacht habe.

    Als das Leap 15.2 aktiv war:

    • Ethernet "Wired Connection 1" sofort aktiv
    • Wifi-31DD-5G sofort available
    • Galaxy S6 Bluetooth auch noch da


    Einziges Problem:
    Wenn ich Wifi-31DD-5G verbinden will [Connect] wird das Passwort nicht angenommen. Das Passwort stimmt.
    Fragt immer wieder nach dem Passwort bis ich Cancel mache. Zwischendurch wird gemeldet: No Passphrase provided.

    Ich werde weiter forschen.

  7. #27
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,626

    Default AW: Nach Update auf 15.2 kein WLAN auf HP Laptp Model da0093TU

    Wenn ich Wifi-31DD-5G verbinden will [Connect] wird das Passwort nicht angenommen. Das Passwort stimmt.
    Fragt immer wieder nach dem Passwort bis ich Cancel mache. Zwischendurch wird gemeldet: No Passphrase provided.
    Vorsicht:
    Je nachdem, wie man die Verbindung eingestellt hat, wird:
    -bei normalem Verbindungsaufbau das Masterpasswort der digitalen Brieftasche (kwallet, gnome-keyring)
    -Bei Systemverbindung das root Passwort
    abgefragt.

  8. #28
    Join Date
    Mar 2012
    Location
    Bowen Mountain, NSW, Australia
    Posts
    72

    Default Re: Nach Update auf 15.2 kein WLAN auf HP Laptp Model da0093TU

    Habe jetzt Wifi-31DD verbunden [Connect] mit dem selben Passwort. Das funktioniert

    Das ist die langsame WIFI Verbindung. Bin damit sehr zufrieden.

    Nochmal vielen Dank - Thread von mir aus schlieesen.

  9. #29
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,626

    Default AW: Nach Update auf 15.2 kein WLAN auf HP Laptp Model da0093TU

    Schön, das es wieder funktioniert.
    An secure boot denke ich immer zuletzt, das ist bei mir schon seit Jahren ausgeschaltet.......

    Thread von mir aus schlieesen.
    Gibt es hier nicht, der Beitrag ist mit deinem letzten Post als gelöst zu sehen.

  10. #30
    Join Date
    Mar 2012
    Location
    Bowen Mountain, NSW, Australia
    Posts
    72

    Default Re: Nach Update auf 15.2 kein WLAN auf HP Laptp Model da0093TU

    Leider funktioniert heute morgen das Ethernet "Wired Network" nicht mehr, nachdem ich das Laptop aus dem "Sleep mode" geholt hatte.

    WLAN war OK

    Wired Network meldet "IP configuration unavailable".
    ifconfig zeigte etho mit richtiger MAC Addresse aber keine IP Addresse. (Ich habe eine Liste von MAC addressen im Haupt-modem, die immer die selben IP adressen per DHCP liefern).
    Der Alte Laptop und ein Rapberry Pi am selben Ethernet Switch hatten ihre richtigen IP addressen.

    Mir fiel auf das

    Gestern waren die Treiber r8169 und r8168 wie folgt:
    Code:
    Dies zeigt fuer die Ethernetkarte #0
    Code:
    
      Driver Info #0:
        Driver Status: r8169 is not active
        Driver Activation Cmd: "modprobe r8169"
      Driver Info #1:
        Driver Status: r8168 is not active
        Driver Activation Cmd: "modprobe r8168"
    
    Code:
    
    corrimal:~ # modprobe r8169
    
    Network Manager Wired Connection 1 wieder da
    ping admin OK
    ping google.com OK = Wunderbar
    
    Code:
    
    corrimal:~ # modprobe r8168
    modprobe: ERROR: could not insert 'r8168': Operation not permitted
    
    - aber ich kann jetzt wieder arbeiten.
    Also war R8169 der aktive Treiber und r8168 brachte Fehler.

    Heute morgen ist es genau umgekehrt (letzter Teil von
    Code:
    /usr/sbin/hwinfo --netcard
    Code:
      Driver Info #0:
        Driver Status: r8169 is not active
        Driver Activation Cmd: "modprobe r8169"
      Driver Info #1:
        Driver Status: r8168 is active
        Driver Activation Cmd: "modprobe r8168"
      Config Status: cfg=no, avail=yes, need=no, active=unknown
      Attached to: #9 (PCI bridge)
    c
    Das der Ethernet Treiber den "Sleep Mode" nicht vrtraegt ist unguenstig - kann man da was machen?

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •