Results 1 to 4 of 4

Thread: Network Speed Widget

  1. #1

    Default Network Speed Widget

    After update to plasmashell 5.20 in release 20201014 Network Speed Widget stop to show any activity.
    Does anyone have experience with this problem?

    https://forum.kde.org/viewtopic.php?f=289&t=168324

  2. #2
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    1,712

    Default Re: Network Speed Widget

    Quote Originally Posted by nsst View Post
    ... Does anyone have experience with this problem? ...
    Perhaps you're seeing this bug?

    https://bugs.kde.org/show_bug.cgi?id=425992
    Regards, Paul

    2x Tumbleweed (Snapshot: 20210106) KDE Plasma 5
    2x Leap 15.2 KDE Plasma 5

  3. #3

    Default Re: Network Speed Widget

    After installing the network manager, everything is ok

  4. #4
    Join Date
    Mar 2009
    Location
    Southern New Jersey
    Posts
    52

    Default Re: Network Speed Widget

    I got the bug!

    https://forum.kde.org/viewtopic.php?...440326#p440326

    Operating System: openSUSE Tumbleweed 20201125
    KDE Plasma Version: 5.20.3
    KDE Frameworks Version: 5.76.0
    Qt Version: 5.15.2
    Kernel Version: 5.9.10-1-default
    OS Type: 64-bit
    Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz
    Memory: 31.0 GiB of RAM
    Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •