Results 1 to 5 of 5

Thread: Leap 15.1: Palemoon can't access opensuse forum

  1. #1

    Default Leap 15.1: Palemoon can't access opensuse forum

    Code:
    Secure Connection Failed
    
    An error occurred during a connection to forums.opensuse.org.
    
    The OCSP server suggests trying again later.
    
    (Error code: SEC_ERROR_OCSP_TRY_SERVER_LATER)
    
        The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
        Please contact the website owners to inform them of this problem.

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    14,867
    Blog Entries
    3

    Default Re: Leap 15.1: Palemoon can't access opensuse forum

    I will suggest that you try again.

    The reason I suggest that, is that I was having problems connecting to the forums early this morning (around 1 hour before the time that you posted this thread). It is possible that we were both seeing a temporary failure.
    openSUSE Leap 15.2; KDE Plasma 5.18.5;

  3. #3

    Default Re: Leap 15.1: Palemoon can't access opensuse forum

    HI,

    When I login (Firefox) to forum I always get a message that password or user are wrong and when I try to recover it takes me to the new "SUSE" page for resetting the password and when done I get same error - that way I cannot login.

    I have to go to the forum itself and look at some of my postings and from there I am in.

    Any clew of what is happening with these two different accesses?

    Thanks in advance

    Aage

  4. #4
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    14,867
    Blog Entries
    3

    Default Re: Leap 15.1: Palemoon can't access opensuse forum

    I'm not seeing that. But the, because I'm a moderator, the forum might work a bit differently for me.

    I normally get to the forums with:
    Code:
    http://forums.opensuse.org/
    and that gets redirected to "https:" along the way. Then I login using the "Login" near the top right of the screen.

    If I find that I am not logged on when looking at another page, I usually open a new browser tab, and login there the same was as just described. Then I close that tab, and go back to the previous tab which should now work normally.

    I don't remember the details. But there are times that you can get to a forum page that asks for login somewhere lower down on the screen. And that login gives confusing results. But the login near the top right works as expected.

    I don't know whether this is helpful.
    openSUSE Leap 15.2; KDE Plasma 5.18.5;

  5. #5

    Default Re: Leap 15.1: Palemoon can't access opensuse forum

    Quote Originally Posted by nrickert View Post
    I'm not seeing that. But the, because I'm a moderator, the forum might work a bit differently for me.

    I normally get to the forums with:
    Code:
    http://forums.opensuse.org/
    and that gets redirected to "https:" along the way. Then I login using the "Login" near the top right of the screen.

    If I find that I am not logged on when looking at another page, I usually open a new browser tab, and login there the same was as just described. Then I close that tab, and go back to the previous tab which should now work normally.

    I don't remember the details. But there are times that you can get to a forum page that asks for login somewhere lower down on the screen. And that login gives confusing results. But the login near the top right works as expected.

    I don't know whether this is helpful.
    Thank you, it's ok already, I don't know what caused that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •