Results 1 to 3 of 3

Thread: Repeating Net. Mgr. update errors

  1. #1

    Default Repeating Net. Mgr. update errors

    Since recently updating Leap 15.1 to 15.2 some subsequent updates report this type of error:

    libnm-gtk0-1.8.10-lp151.4.6.x86_64 requires libnm-glib.so.4()(64bit), but this requirement cannot be provided

    Yast - Software shows three Network Manager libs as version 15.1 with no alternate versions available

    Status Package | Summary | Installed (Available) | Size

    [Keep] libnm-glib4 | Convenience library for clients... | 1.10.6-lp151.8.1 | 274.3 KiB
    [Keep] libnm-gtk0 | NetworkManager Gtk+ dialog library | 1.8.10-lp151.4.6 | 258.5 KiB
    [Keep] libnm-util2 | Convenience library for clients... | 1.10.6-lp151.8.1 | 395.0 KiB

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,377

    Default AW: Repeating Net. Mgr. update errors

    Code:
    libnm-gtk0-1.8.10-lp151.4.6.x86_64
    
    [Keep] libnm-glib4 | Convenience library for clients... | 1.10.6-lp151.8.1 | 274.3 KiB
    [Keep] libnm-gtk0 | NetworkManager Gtk+ dialog library | 1.8.10-lp151.4.6 | 258.5 KiB
    [Keep] libnm-util2 | Convenience library for clients... | 1.10.6-lp151.8.1 | 395.0 KiB
    All Leap 15.1 packages, see the lp151 in the Release.

    Delete them.

  3. #3

    Default Re: AW: Repeating Net. Mgr. update errors

    Quote Originally Posted by Sauerland View Post
    All Leap 15.1 packages, see the lp151 in the Release.

    Delete them.
    Will do, thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •