Results 1 to 7 of 7

Thread: Softwareaktualisierungen

  1. #1

    Default Softwareaktualisierungen

    Hallo,

    für Tumbleweed habe ich über 1000 Aktualisierungen. Die Installation bricht nach jedem Start ab.
    nothing provides libmozjs-78.so.0 needed by polkit-0.118-1.1.i586
    nothing provides libmozjs-78.so.0 needed by polkit-0.118-1.1.i586
    Was lässt sich machen, damit die Installation durchläuft?

    Vielen Dank für Hilfe dazu.
    -
    Gruß, su_lin_user1

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,319

    Default AW: Softwareaktualisierungen

    Das ist auch eine 32-bit Installation?

    Poste einmal:
    Code:
    uname -a
    Code:
    zypper lr -d

  3. #3

    Default Re: Softwareaktualisierungen

    Hallo,

    @Sauerland:
    Poste einmal:
    Code:
    uname -a
    Code:
    ~> uname -a
    Linux linux.fritz.box 5.8.4-1-pae #1 SMP Wed Aug 26 10:53:09 UTC 2020 (64fe492) i686 athlon i386 GNU/Linux
    Code:
    zypper lr -d
    Code:
    ~> zypper lr -d
    # | Alias                                  | Name                            | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ    | URI                                                                   | Dienst
    --+----------------------------------------+---------------------------------+-----------+-----------------+----------------+-----------+--------+-----------------------------------------------------------------------+-------
    1 | download.nvidia.com-tumbleweed         | nVidia Graphics Drivers         | Ja        | (r ) Ja         | Nein           |   99      | rpm-md | https://download.nvidia.com/opensuse/tumbleweed                       | 
    2 | download.opensuse.org-non-oss          | Haupt-Repository (NON-OSS)      | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/tumbleweed/repo/non-oss/                 | 
    3 | download.opensuse.org-oss              | Haupt-Repository (OSS)          | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/tumbleweed/repo/oss/                     | 
    4 | download.opensuse.org-tumbleweed       | Hauptaktualisierungs-Repository | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/update/tumbleweed/                       | 
    5 | openSUSE-20200528-0                    | openSUSE-20200528-0             | Nein      | ----            | ----           |   99      | rpm-md | cd:/?devices=/dev/disk/by-id/ata-ATAPI_iHBS112_2_3772512007_216035501 | 
    6 | opensuse-guide.org-openSUSE_Tumbleweed | libdvdcss repository            | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://opensuse-guide.org/repo/openSUSE_Tumbleweed/                   | 
    7 | packman.inode.at-openSUSE_Tumbleweed   | Packman Repository              | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://packman.inode.at/suse/openSUSE_Tumbleweed/                     | 
    8 | repo-debug                             | openSUSE-Tumbleweed-Debug       | Nein      | ----            | ----           |   99      | NONE   | http://download.opensuse.org/debug/tumbleweed/repo/oss/               | 
    9 | repo-source                            | openSUSE-Tumbleweed-Source      | Nein      | ----            | ----           |   99      | NONE   | http://download.opensuse.org/source/tumbleweed/repo/oss/
    -
    Gruß, su_lin_user1

  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,319

    Default AW: Softwareaktualisierungen

    Was passiert bei:
    Code:
    zypper dup
    Und falls Fehler, bitte die komplette Ausgabe incl. des eingegebenen Befehls, alles andere ist:
    Rate mal mit Rosenthal.

  5. #5

    Default Re: Softwareaktualisierungen

    Hallo,

    @Sauerland:
    Was passiert bei:
    Code:
    zypper dup
    Code:
    # zypper dup
    Metadaten von Repository 'Hauptaktualisierungs-Repository' abrufen ...................................................................[fertig]
    Cache für Repository 'Hauptaktualisierungs-Repository' erzeugen ......................................................................[fertig]
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    Warnung: Sie sind im Begriff, eine Distributionsaktualisierung mit allen aktivierten Repositorys durchzuführen. Vergewissern Sie sich, dass diese Repositorys kompatibel sind, bevor Sie fortfahren. Weitere Informationen zu diesem Kommando finden Sie unter 'man zypper'.
    Distributions-Aktualisierungen werden verarbeitet...
    14 Probleme:
    Problem: libreoffice = 7.0.3.1 benötigt von libreoffice-l10n-en-7.0.3.1-1.1.noarch wird nirgends zur Verfügung gestellt
    Problem: libreoffice = 7.0.3.1 benötigt von libreoffice-l10n-de-7.0.3.1-1.1.noarch wird nirgends zur Verfügung gestellt
    Problem: libreoffice-icon-themes = 7.0.2.2 benötigt von libreoffice-7.0.2.2-2.2.i586 wird nirgends zur Verfügung gestellt
    Problem: libreoffice-icon-themes = 7.0.2.2 benötigt von libreoffice-7.0.2.2-2.2.i586 wird nirgends zur Verfügung gestellt
    Problem: libreoffice-icon-themes = 7.0.2.2 benötigt von libreoffice-7.0.2.2-2.2.i586 wird nirgends zur Verfügung gestellt
    Problem: libreoffice-icon-themes = 7.0.2.2 benötigt von libreoffice-7.0.2.2-2.2.i586 wird nirgends zur Verfügung gestellt
    Problem: libreoffice-icon-themes = 7.0.2.2 benötigt von libreoffice-7.0.2.2-2.2.i586 wird nirgends zur Verfügung gestellt
    Problem: libreoffice-icon-themes = 7.0.2.2 benötigt von libreoffice-7.0.2.2-2.2.i586 wird nirgends zur Verfügung gestellt
    Problem: libreoffice-icon-themes = 7.0.2.2 benötigt von libreoffice-7.0.2.2-2.2.i586 wird nirgends zur Verfügung gestellt
    Problem: libreoffice-icon-themes = 7.0.2.2 benötigt von libreoffice-7.0.2.2-2.2.i586 wird nirgends zur Verfügung gestellt
    Problem: libreoffice-icon-themes = 7.0.2.2 benötigt von libreoffice-7.0.2.2-2.2.i586 wird nirgends zur Verfügung gestellt
    Problem: libreoffice-icon-themes = 7.0.2.2 benötigt von libreoffice-7.0.2.2-2.2.i586 wird nirgends zur Verfügung gestellt
    Problem: libreoffice-icon-themes = 7.0.2.2 benötigt von libreoffice-7.0.2.2-2.2.i586 wird nirgends zur Verfügung gestellt
    Problem: libreoffice-icon-themes = 7.0.2.2 benötigt von libreoffice-7.0.2.2-2.2.i586 wird nirgends zur Verfügung gestellt
    
    Problem: libreoffice = 7.0.3.1 benötigt von libreoffice-l10n-en-7.0.3.1-1.1.noarch wird nirgends zur Verfügung gestellt
     Lösung 1: Deinstallation von libreoffice-l10n-en-7.0.1.2-1.1.noarch
     Lösung 2: veraltetes libreoffice-l10n-en-7.0.1.2-1.1.noarch beibehalten
     Lösung 3: libreoffice-l10n-en-7.0.3.1-1.1.noarch durch Ignorieren einiger Abhängigkeiten brechen
    
    Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/3/u/w/a/d/?] (a):
    -
    Gruß, su_lin_user1

  6. #6
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,319

    Default AW: Softwareaktualisierungen

    Lösung 1: Deinstallation von libreoffice-l10n-en-7.0.1.2-1.1.noarch
    Das mal machen.
    Die Version gibt es nicht mehr.

  7. #7

    Default Re: Softwareaktualisierungen

    Hallo,

    @Sauerland:
    Lösung 1: Deinstallation von libreoffice-l10n-en-7.0.1.2-1.1.noarch Das mal machen.
    Die Version gibt es nicht mehr.
    Hab ich gemacht, und die über 1000 Aktualisierungen sind gut durchgelaufen.

    Ein neues Problem hat sich ergeben: Nach neu booten, kann ich mich mit meinem user nicht mehr anmelden. Als root kann man sich nicht am Anmeldebildschirm anmelden.
    Was tun in so einem Fall?
    -
    Gruß, su_lin_user1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •