Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Hibernation

  1. #11
    Join Date
    Jan 2014
    Location
    Erlangen
    Posts
    2,084
    Blog Entries
    1

    Default Re: Hibernation

    Quote Originally Posted by fleamour View Post
    I have 300+ errors in RAM Memtest 86+ & not even left running at wall for full pass.
    How to clean RAM slots: https://www.youtube.com/watch?v=33tuRn-szXM
    AMD Athlon 4850e (2009), openSUSE 13.1, KDE 4, Intel i3-4130 (2014), i7-6700K (2016), i5-8250U (2018), AMD Ryzen 5 3400G (2020), openSUSE Tumbleweed, KDE Plasma 5

  2. #12
    Join Date
    Aug 2010
    Location
    UK
    Posts
    414

    Thumbs up Re: Hibernation

    Quote Originally Posted by nrickert View Post
    Try reseating the memory modules (i.e. unplug, then plug them in again -- maybe some wiggling as you insert them, to be sure that there is a good electrical contact).
    Thanks for suggestion, testing in single channel mode identified a rogue stick as bad. Thankfully not the main board (memory controller?) or CPU. But hibernation is still of the menu.
    Vintage IBM ThinkPad T21 (my first) laptop 1GHz PIII [T22 heatsink] ~ Silicon Heaven [RIP]
    X250 Lenovo Thinkpad i7 ~ Linux Mint 20
    C2D Extreme QX9650 Micro ATX Tower (2nd Main Board) ~ openSUSE Tumbleweed KDE

  3. #13
    Join Date
    Mar 2009
    Location
    Southern New Jersey
    Posts
    52

    Default Re: Hibernation

    Just ran memtest... errors everywhere.
    The BIOS memtest passed, guess I'll just keep using hybrid sleep and not hibernating.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •