Quote Originally Posted by malcolmlewis View Post
Hi
What is the status of bluetooth;

Code:
systemctl status bluetooth
OK. This is really weird if I run the following command:

Code:
systemctl status bluetooth
I get this output:

Code:
● bluetooth.service - Bluetooth service
   Loaded: loaded (/usr/lib/systemd/system/bluetooth.service; enabled; vendor preset: disabled)
   Active: active (running) since Tue 2020-10-20 15:12:39 BST; 3h 34min ago
     Docs: man:bluetoothd(8)
 Main PID: 19169 (bluetoothd)
   Status: "Running"
    Tasks: 1
   CGroup: /system.slice/bluetooth.service
           └─19169 /usr/lib/bluetooth/bluetoothd
and now when I run:

Code:
dmesg | grep -i blue
I get this output:

Code:
[13922.954630] Bluetooth: Core ver 2.22
[13922.954643] Bluetooth: HCI device and connection manager initialized
[13922.954646] Bluetooth: HCI socket layer initialized
[13922.954647] Bluetooth: L2CAP socket layer initialized
[13922.954648] Bluetooth: SCO socket layer initialized
[23455.585215] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[23455.585216] Bluetooth: BNEP filters: protocol multicast
[23455.585218] Bluetooth: BNEP socket layer initialized
But I haven't changed anything yet. It seems to turn on and off on its own. But even with that output there is no bluetooth option in the bottom right of the KDE desktop.

I haven't even restarted the computer.

Edit: Actually I do get the Bluetooth option now in KDE but it says no adaptors available.