Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Automount Stopped Working

  1. #11

    Question Re: Automount Stopped Working

    Quote Originally Posted by dcurtisfra View Post
    @idanan:

    The “autofs” automatically mounts paths which could be set-up as a boot-time system mount in /etc/fstab.
    • Therefore I doubt that, the GNOME auto-mounter is using “autofs”.

    The Desktop environments are normally use FUSE – “Filesystem in Userspace” – to handle the mounting and dismounting of removable media by users …

    You may have to get into the GNOME dconf-editor to check if, a setting hasn't been changed with the recent updates.

    What happens with another user?
    • Create a new (blank, clean) user for testing purposes and, see if that user also has this removable media issue.
    Interesting!

    While this is KFCE and I've shown the settings above, I also checked the Gnome settings in dConf and both 'automount' and 'automount-open' are enabled
    just like what I see when I created a new user...

    What happens with another user?
    ...which for some reason works!

    Any idea how to make it work for my user? Any files or configs to compare and copy settings from?

    Just double-checked and it still doesn't work for my user, after working for the other new user, so it must be somewhere in the per-user config but it's like
    looking for a needle in a haystack!

    Thanks,

    - Itai
    - Itai
    https://www.cybernium.net

  2. #12

    Default Re: Automount Stopped Working

    Found it!

    After a recursive diff between the new user and existing user .config folder, the setting in:

    Code:
    .config/xfce4/xfconf/xfce-perchannel-xml/thunar.xml
    Was:

    Code:
    <property name="misc-volume-management" type="bool" value="true"/>
    Value has to be true above.

    This corrects the behavior and takes precedence over the previous setting shown in the original post of this thread.

    - Itai
    - Itai
    https://www.cybernium.net

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •