Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Thunderbird 78.3.1

  1. #1
    Join Date
    Dec 2008
    Location
    Braunschweig (Germany)
    Posts
    292

    Exclamation Thunderbird 78.3.1

    Dear all,

    today, Thunderbird 78.3.1 was coming with the normal updates.
    First summary:
    - google calendar was not working anymore > delete old "provider for google calendar" and install the new one for TB78
    - adding new calendar dates is not possible
    - calendar + email is often freezing
    - calendars can not be deleted or modified
    - attachements like pdf can not be opened by TB (normally with Okular), nothing is happening > you have to safe it first
    - writing a new message and add one email address as recipient > you can not close this window anymore (you have to kill TB)

    did somebody make same/other/additional experiences (or has solutions to solve problems)?

    Best,

    Michael

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,013

    Default AW: Thunderbird 78.3.1

    Does it works with a new profile?
    Or new User?

  3. #3
    Join Date
    Dec 2008
    Location
    Braunschweig (Germany)
    Posts
    292

    Default Re: Thunderbird 78.3.1

    I did not check it with a new user or profile.

  4. #4
    Join Date
    Dec 2008
    Location
    Braunschweig (Germany)
    Posts
    292

    Default Re: Thunderbird 78.3.1

    Short update:
    - attachments: the option to choose if you would like to open the attachment (e.g. pdf) or save it does not work > you can change the option in the settings (in files and attachments), e.g. open with Okular for pdf instead of "ask". Then the pdf is opened with Okular.

  5. #5
    Join Date
    Jun 2008
    Location
    Germany
    Posts
    170

    Default Re: Thunderbird 78.3.1

    For me TB 78.3.1 works perfectly fine, I have none of your issues, but I don't use google calendar, my posteo calendar/email/adressbook (via card book) worked after the update. All my add-ons were updated automatically except for one that does no longer work in TB78 (I knew that before), no input from myself was needed
    After the update worked, I cleaned things up a bit; I created a new profile and started from scratch, this also worked perfectly fine.

    I think, you should try to create a new profile (start thunderbird in a shell with thunderbird -p).

  6. #6
    Join Date
    Dec 2008
    Location
    Braunschweig (Germany)
    Posts
    292

    Default Re: Thunderbird 78.3.1

    Thanks for your answer.
    Starting with a complete new profile is not an option for me. I have five email accounts in Thunderbird and two are pop3 accounts with emails back to 1997. The migration would be a mess .

  7. #7
    Join Date
    Dec 2008
    Location
    Braunschweig (Germany)
    Posts
    292

    Default Re: Thunderbird 78.3.1

    Another bug:
    - when answering message and marking text (to highlight it in an other color) TB is freezing :-(.

  8. #8
    Join Date
    Dec 2008
    Location
    Braunschweig (Germany)
    Posts
    292

    Default Re: Thunderbird 78.3.1

    As suggest by Sauerland, I tried a new Thunderbird profile/user.
    What I have done:
    - rename ".thunderbird" > "thunderbirdold" (to save my old data)
    - starting thunderbird
    - typing in the data for the first POP3 account
    - the last emails are downloaded
    - close thunderbird and copy the pop3 mail folder from old thunderbird .thunderbirdold/.../Mail/pop.x.y into the new .thunderbird/..../Mail/pop.x.y folder (important: before doing this, you have to term thunderbird, if not only the last downloaded emails will appear when you start thunderbird again)
    - starting thunderbird and all old emails and archives are back for this account :-).
    - this procedure worked also for the second POP3 account afterwards

    Now the problems arise:
    - adding the IMAP account was not working (I tried it with two different IMAP Accounts) > after typing in the data (or searching for it in case of my gmail account) it is not able to connect to a server (I found and info that this is maybe correlated to SSL/TLS versions. But I was not able to fix it because Thunderbird freeze when you will change the security.tls settings)
    - OK my both pop3 accounts are working, but clicking on an attachment and open it is not working (in the settings the box for attachments with the different file types is completely empty and you can not change anything)

    Short summary:
    - also a fresh thunderbird profile is not the solution :-(
    - currently I went back to my original thunderbird profile which is buggy (open files, freezes, google calendar...) but at least showing the emails of all accounts

    Best,

    Michael

  9. #9
    Join Date
    Oct 2011
    Location
    Germany (Ore Mountains)
    Posts
    447

    Default Re: Thunderbird 78.3.1

    When I started testing TB 78.x earlier from the mozilla repo, I had some of these problems too. My "solution" was, to uninstall all translations and run it in English (instead of German). Later I reinstalled the translation package and everything kept on working...

    Hendrik

  10. #10

    Default Re: Thunderbird 78.3.1

    The same thing here - Thunderbird only works in safe Mode. Disabling the Add-ons also has no positive effect.
    Uninstalling the MozillaThunderbird-translations-common helps and now the migration assistant from enigmail to thunderbird works like a charm.

    So long
    Danny

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •