Results 1 to 9 of 9

Thread: New - Telegram and Audacity Problems

  1. #1
    Join Date
    Jun 2008
    Location
    Southwest Virginia, USA
    Posts
    61

    Default New - Telegram and Audacity Problems

    1. Telegram crashes during initial loading process - Flatpak gives the same response. I've never seen that happen before. The good news is I found a new open source equivalent instead. Really snappy. I'm now using Bettergram and like it.

    2. Attempts to install Audacity now bring up a choice to not install or to break the app during install. If I go ahead and install anyway, the audacity won't start. It works fine via flatpak so I just installed this instead.

    Both apps have worked a long time for me in openSUSE repo. Not sure what's not happy with them.
    John

    Home Tumbleweed Gnome User

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,876

    Default AW: New - Telegram and Audacity Problems

    2. Attempts to install Audacity now bring up a choice to not install or to break the app during install. If I go ahead and install anyway, the audacity won't start.
    With an unnown error nobody can help.

    So your post is unnecessary.

    Please post the error when running in terminal.

    Also post:
    Code:
    zypper lr -d
    Code:
    zypper se si audacity

  3. #3
    Join Date
    Jun 2008
    Location
    Southwest Virginia, USA
    Posts
    61

    Default Re: New - Telegram and Audacity Problems

    I'm not a professional and do not know high tech things. I'm not going to do a broken install from the repo to get an error code. Flatpak works great.

    The audacity TW repo install says it is missing dependency libwx_baseu-suse-nost.so.3.1.3.

    It has installed and worked fine for years. My bet is this is just a TW update that still needs to be adjusted.

    Thanks for your time. I'm good.
    John

    Home Tumbleweed Gnome User

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    27,142

    Default Re: New - Telegram and Audacity Problems

    Sorry, but I may miss something. Are you asking for help with a problem or not?

    If you are, you better cooperate and provide the information asked for, else your request is indeed useless.

    When you are not, then why are you starting a thread in a technical help forum?
    Henk van Velden

  5. #5
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,876

    Default AW: New - Telegram and Audacity Problems

    The audacity TW repo install says it is missing dependency libwx_baseu-suse-nost.so.3.1.3.
    Audacity is in the OSS repo so no need for using an extra repo.

    Code:
    zypper in audacity
    as root should work.

    But as I said
    Post:
    Code:
    zypper lr -d
    Code:
    zypper se -s audacity
    But maybe it is broken, have to see, but now, OBS is on maintenance.
    https://status.opensuse.org/
    Last edited by Sauerland; 30-Sep-2020 at 23:15.

  6. #6
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,876

    Default AW: New - Telegram and Audacity Problems

    Problem:
    Audacity needs wxwidget 3.1.3 but build is 3.1.4

    I made a comment.

  7. #7
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    1,566

    Default Re: AW: New - Telegram and Audacity Problems

    Quote Originally Posted by Sauerland View Post
    Problem:
    Audacity needs wxwidget 3.1.3 but build is 3.1.4

    I made a comment.
    On both my TW installs 20200928 updated wxwidget to 3.1.4 but the older 3.1.3-3.3 was not removed, audacity runs OK.

    I guess this is only affecting new installs where 3.1.3 is not present?
    Regards, Paul

    2x Tumbleweed (Snapshot: 20201023) KDE Plasma 5
    2x Leap 15.2 KDE Plasma 5

  8. #8
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,876

    Default AW: New - Telegram and Audacity Problems

    I guess this is only affecting new installs where 3.1.3 is not present?
    yes

    And does not build new for that reason.

    I made a comment at the build.

  9. #9
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,876

    Default AW: New - Telegram and Audacity Problems

    Its fixed and on the way.

    Maybe wait a little bit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •