Hi,

Getting below error when updating via console?:
Using "openSUSE Tumbleweed KDE 64Bit".
Any ideas?
Thanks!

Jesse

_______________________________________________________________________________________________
SuperFastDesktop:/home/jlp # zypper dup
Retrieving repository 'google-chrome' metadata ..............................................................................[done]
Building repository 'google-chrome' cache ...................................................................................[done]
Retrieving repository 'home:sekhemty:games' metadata .......................................................................[error]
Repository 'home:sekhemty:games' is invalid.
[http-download.opensuse.org-39a106e1|http://download.opensuse.org/repositories/home:/sekhemty:/games/openSUSE_Tumbleweed/] Valid metadata not found at specified URL
History:
- [http-download.opensuse.org-39a106e1|http://download.opensuse.org/repositories/home:/sekhemty:/games/openSUSE_Tumbleweed/] Repository type can't be determined.

Please check if the URIs defined for this repository are pointing to a valid repository.
Warning: Skipping repository 'home:sekhemty:games' because of the above error.