Results 1 to 3 of 3

Thread: Errors in libcontainer RPM repository

  1. #1

    Default Errors in libcontainer RPM repository

    Hello,

    on podman.io (https://podman.io/getting-started/installation) they suggest to use a repo on download.opensuse.org.
    However, there are errors in the repo.
    E.g. this key is missing: https://download.opensuse.org/repositories/devel:/kubic:/libcontainers:/stable/CentOS_8/repodata/repomd.xml.key
    and this RPM:
    https://download.opensuse.org/repositories/devel:/kubic:/libcontainers:/stable/CentOS_8/aarch64/catatonit-debuginfo-0.1.5-1.el8.aarch64.rpm

    Unfortunately I do not have access to bugzilla.opensuse.org to report the issue there.
    Do you know how to report it?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    29,843
    Blog Entries
    15

    Default Re: Errors in libcontainer RPM repository

    Quote Originally Posted by FabrR View Post
    Hello,

    on podman.io (https://podman.io/getting-started/installation) they suggest to use a repo on download.opensuse.org.
    However, there are errors in the repo.
    E.g. this key is missing: https://download.opensuse.org/repositories/devel:/kubic:/libcontainers:/stable/CentOS_8/repodata/repomd.xml.key
    and this RPM:
    https://download.opensuse.org/repositories/devel:/kubic:/libcontainers:/stable/CentOS_8/aarch64/catatonit-debuginfo-0.1.5-1.el8.aarch64.rpm

    Unfortunately I do not have access to bugzilla.opensuse.org to report the issue there.
    Do you know how to report it?
    Hi and welcome to the Forum
    If you can login to the Forum, then you can login to openSUSE Bugzilla openSUSE:Submitting bug reports - openSUSE
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    12,905
    Blog Entries
    2

    Default Re: Errors in libcontainer RPM repository

    Hi,
    You should probably have asked this in the Applications Forum since you're trying to add a repository that's not essential to a system installation.

    I took a brief look at this repo,
    And at least superficially it looks like it has all the things it's supposed to have including a GPG key.

    You didn't mention what OS you're trying to add this repository, so I can't test to see if everything works or not, but I suspect that it's simple User error and not a problem with the repo.

    What OS are you using?

    PS. If you want a jump on how to add a repo in openSUSE, the following is a small scriptlet page of commands I use to automate adding a repo, includiung automatically confirming the GPG key without manually creating the repo configuration file (which you'd have to do in distros like Centos, Fedora, Ubuntu, etc)

    https://en.opensuse.org/User:Tsu2/BASH_zypper

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •