I try opensuse tumbleweed but is not userfriendly to install videocodecs.
If i add a repo packman then i choose to install vlc and after that i get errors with dependencies.
Also epiphany does not play any video.
On debian i can watch videos with firefox and epihany.Not with opensuse.Its a mess with dependencies errors if i install videocodecs or installing vlc when add pacman repo.
There a two vlc .One is vlc and the other vlc-beta.installing vlc-beta or vlc-codecs does not install because dependencies are not correct.very confusing .
Opensuse is a mess with dependencies errors and i cannot play any video from youtube or anything else.
Why is there are no easy installer for installing codecs?