Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: 1 Tag nach Installation Root-Partition (80GiB) voll - kein login möglich

  1. #21
    Join Date
    May 2009
    Location
    Munich
    Posts
    41

    Default Re: 1 Tag nach Installation Root-Partition (80GiB) voll - kein login möglich

    susejunky schrieb:

    In meinem System gibt es diese Datei nicht. Mit Code:
    Code:
     # rpm -qf /lib/udev/rules.d/99-vantage.rules
    kannst Du herausfinden, welches Paket diese Datei installiert hat.

    Vielleicht lässt sich anhand des Pakets erkennen, wozu diese Regel letztendlich dient.
    Sorry, ich habe gestern nicht antworten können und sehe dafür ist Sauerland eingesprungenen"
    Dasselbe kommt bei mir selbstverständlich heraus. Und ...
    a) ich habe das Repo obs://build.opensuse.org/KDE:Extra hinzugefügt;
    b) das Paket wurde bei der Installation von Vivaldi (stable), das übrigens nicht startet, und audio-recorder mit installiert.

    Soll ich vielleicht plugdev als Gruppe hinzufügen?

  2. #22
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,011

    Default AW: 1 Tag nach Installation Root-Partition (80GiB) voll - kein login möglich

    a) ich habe das Repo obs://build.opensuse.org/KDE:Extra hinzugefügt;
    Da solltest du einmal posten:
    Code:
    zypper lr -d
    Denn das ist keine Repo-URL:
    obs://build.opensuse.org/KDE:Extra

    b) das Paket wurde bei der Installation von Vivaldi (stable), das übrigens nicht startet, und audio-recorder mit installiert.
    Beim audio-recorder wird das nicht installiert.

  3. #23
    Join Date
    May 2009
    Location
    Munich
    Posts
    41

    Default Re: AW: 1 Tag nach Installation Root-Partition (80GiB) voll - kein login möglich

    Quote Originally Posted by Sauerland View Post
    Denn das ist keine Repo-URL:
    obs://build.opensuse.org/KDE:Extra
    OK, die Repo-URL ist:
    Code:
    http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Leap_15.2/
    Quote Originally Posted by Sauerland View Post
    Beim audio-recorder wird das nicht installiert.
    Es stimmt! libindi wird weder von audio-recorder noch von Vivaldi mitinstalliert.
    Ich hatte bloß im YAST2 versucht, alle Pakete zu löschen die mit "libindi" beginnen ... Konzeptfehler!! Sorry.

    Grüße
    geppino

  4. #24
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,011

    Default AW: 1 Tag nach Installation Root-Partition (80GiB) voll - kein login möglich

    Dann ist ja jetzt alles ok...

  5. #25
    Join Date
    May 2009
    Location
    Munich
    Posts
    41

    Default Re: AW: 1 Tag nach Installation Root-Partition (80GiB) voll - kein login möglich

    Quote Originally Posted by Sauerland View Post
    Dann ist ja jetzt alles ok...
    Kann ich also libindi-1.8.6-lp152.1.1.x86_64 ohne weiteres löschen?

    Grüße
    geppino

  6. #26
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,011

    Default AW: 1 Tag nach Installation Root-Partition (80GiB) voll - kein login möglich

    Alles was libindi im Namen hat, aber nicht libindicator....
    Code:
    zypper se -s libindi
    Repository 'packman' ist veraltet. Sie können 'zypper refresh' als root ausführen, um es zu aktualisieren.
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    
    S  | Name                              | Typ        | Version                       | Arch   | Repository
    ---+-----------------------------------+------------+-------------------------------+--------+-----------
       | libindi                           | Paket      | 1.8.6-lp152.1.1               | x86_64 | KDE-Extra
       | libindi                           | Paket      | 1.8.5-lp152.1.3               | x86_64 | OSS
       | libindi                           | Quellpaket | 1.8.6-lp152.1.1               | noarch | KDE-Extra
       | libindi-debuginfo                 | Paket      | 1.8.6-lp152.1.1               | x86_64 | KDE-Extra
       | libindi-debugsource               | Paket      | 1.8.6-lp152.1.1               | x86_64 | KDE-Extra
       | libindi-devel                     | Paket      | 1.8.6-lp152.1.1               | x86_64 | KDE-Extra
       | libindi-devel                     | Paket      | 1.8.5-lp152.1.3               | x86_64 | OSS
       | libindi-plugins                   | Paket      | 1.8.6-lp152.1.1               | x86_64 | KDE-Extra
       | libindi-plugins                   | Paket      | 1.8.5-lp152.1.3               | x86_64 | OSS
       | libindi-plugins-debuginfo         | Paket      | 1.8.6-lp152.1.1               | x86_64 | KDE-Extra
       | libindiAlignmentDriver1           | Paket      | 1.8.6-lp152.1.1               | x86_64 | KDE-Extra
       | libindiAlignmentDriver1           | Paket      | 1.8.5-lp152.1.3               | x86_64 | OSS
       | libindiAlignmentDriver1-debuginfo | Paket      | 1.8.6-lp152.1.1               | x86_64 | KDE-Extra
    i+ | libindicator-devel                | Paket      | 16.10.0+bzr20171205-lp152.5.2 | x86_64 | OSS
    i  | libindicator3-7                   | Paket      | 16.10.0+bzr20171205-lp152.5.2 | x86_64 | OSS
       | libindicator3-devel               | Paket      | 16.10.0+bzr20171205-lp152.5.2 | x86_64 | OSS
    i  | libindicator7                     | Paket      | 16.10.0+bzr20171205-lp152.5.2 | x86_64 | OSS
       | libindidriver1                    | Paket      | 1.8.6-lp152.1.1               | x86_64 | KDE-Extra
       | libindidriver1                    | Paket      | 1.8.5-lp152.1.3               | x86_64 | OSS
       | libindidriver1-debuginfo          | Paket      | 1.8.6-lp152.1.1               | x86_64 | KDE-Extra
       | libindilx200-1                    | Paket      | 1.8.6-lp152.1.1               | x86_64 | KDE-Extra
       | libindilx200-1                    | Paket      | 1.8.5-lp152.1.3               | x86_64 | OSS
       | libindilx200-1-debuginfo          | Paket      | 1.8.6-lp152.1.1               | x86_64 | KDE-Extra
    In der ersten Spalte ist mit i markiert, ob das Paket installiert ist.
    Man kann es so an der Version ein wenig unterscheiden, was da evtl zu welchem Paket gehört.
    Last edited by Sauerland; 07-Sep-2020 at 02:12.

  7. #27
    Join Date
    Sep 2014
    Location
    Germany
    Posts
    554

    Default Re: AW: 1 Tag nach Installation Root-Partition (80GiB) voll - kein login möglich

    Quote Originally Posted by geppino View Post
    Kann ich also libindi-1.8.6-lp152.1.1.x86_64 ohne weiteres löschen?
    Wenn ich das richtig verstehe, dann ist momentan immer noch unklar wer/wie das Paket libindi installiert wurde

    Was ergibt
    Code:
    # rpm -e --test libindi-1.8.6
    Viele Grüße

    susejunky

  8. #28
    Join Date
    May 2009
    Location
    Munich
    Posts
    41

    Default Re: AW: 1 Tag nach Installation Root-Partition (80GiB) voll - kein login möglich

    Quote Originally Posted by susejunky View Post
    Wenn ich das richtig verstehe, dann ist momentan immer noch unklar wer/wie das Paket libindi installiert wurde

    Was ergibt
    Code:
    # rpm -e --test libindi-1.8.6
    Viele Grüße

    susejunky
    Nein, weiß ich nicht wie und habe es mittlerweile deinstalliert.
    Gerade hochgefahren und journalctl --system -p 3 gibt jetzt so aus:
    Code:
    # journalctl --system -p 3
    -- Logs begin at Mon 2020-09-07 17:48:38 CEST, end at Mon 2020-09-07 19:48:34 CEST. --
    Sep 07 19:48:33 localhost kernel: pnp 00:01: can't evaluate _CRS: 12311
    Sep 07 19:48:33 localhost kernel: ima: Error Communicating to TPM chip
    Sep 07 19:48:33 localhost kernel: ima: Error Communicating to TPM chip
    Sep 07 19:48:33 localhost kernel: ima: Error Communicating to TPM chip
    Sep 07 19:48:33 localhost kernel: ima: Error Communicating to TPM chip
    Sep 07 19:48:33 localhost kernel: ima: Error Communicating to TPM chip
    Sep 07 19:48:33 localhost kernel: ima: Error Communicating to TPM chip
    Sep 07 19:48:33 localhost kernel: ima: Error Communicating to TPM chip
    Sep 07 19:48:33 localhost kernel: ima: Error Communicating to TPM chip
    Die Zeile mit group 'plugdev" taucht auf jeden Fall nicht mehr auf.

    Die Frage an die HP-Community, wie man TMP in BIOS aktivieren kann (das wird in mehreren Linux-Beiträgen vorgeschalgen), ist noch ohne Replay und ich vermute es wird so bleiben, wie viele andere Fragen dort.

    Grüße
    geppino

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •