Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Overheating in leap only on boot

  1. #21

    Default Re: Overheating in leap only on boot

    Appreciate it! I'll come back tomorrow and share my successes and failures!

  2. #22

    Default Re: Overheating in leap only on boot

    I am an idiot, who has added a boot partition when installing suse and now i cannot access windows at all. I can access the drive, via linux, but i cannot boot into it. I tried booting from stick with windows on it and that only caused screen to freeze after selection of stick.

    I am also unable to mount windows efi partition because its not a valid ntfs.

    Any idea how I can fix this? I tried a lot of guides online, but they all fail in this case.

    Please dont tell me i have to reinstall everything again?

  3. #23

    Default Re: Overheating in leap only on boot

    This is what I get when I try to select windows from boot menu https://ibb.co/ZLmVGQ8

  4. #24
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,999

    Default Re: Overheating in leap only on boot

    Looks like you overwrote the EFI boot partition with the Linux boot partition, maybe. Note these are not the same even though the names are about the same.The EFI boot partition has to be formatted FAT the Linux must use a Linux file system. Also the two OS's must use the same boot method. ie you can not use MBR on one and EFI booting on another .

    From Linux show us fdisk -l run as root

  5. #25

    Default Re: Overheating in leap only on boot

    Quote Originally Posted by gogalthorp View Post
    From Linux show us fdisk -l run as root
    https://ibb.co/16PhVwZ

  6. #26
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,999

    Default Re: Overheating in leap only on boot

    Looks ok. But which is the Linux Boot partition??. I see two EFI partitions one on each drive. That is ok If they really are EFI boot

    lsblk

    may show more detail to the configuration.

  7. #27

    Default Re: Overheating in leap only on boot


  8. #28
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,999

    Default Re: Overheating in leap only on boot

    BTW you can past that output to code tags (# in tool bar here) rather then taking pictures.

    Looks normal you have NO Linux boot partition and the second EFI boot partition on the hard disk is not used,

    Maybe mount it and see if it looks non-corrupted. Should be able to from the file browser on your desktop (BTW Which) If you can't then maybe it got corrupted. So you will need to find a Windows utility to fix. Above my pay-grade

  9. #29

    Default Re: Overheating in leap only on boot

    Ok I managed to fixed it. Got suicidal because of it though... Apparently problem was that I had efi secure boot disabled in bios... Which wasn't a problem before, but now it was... Ehh anyway. Thread closed. How do I mark it as closed?

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •