Ok, I see now.

Code:
nothing provides python-PyYAML, nothing provides python-dateutil, nothing provides python-lxml, nothing provides python >= 2.6
Thanks