Results 1 to 3 of 3

Thread: Kernel 5.8.0.1 breaks VMware

  1. #1

    Default Kernel 5.8.0.1 breaks VMware

    Any idea when support for VMware will be resumed it has stopped working since kernel 5.8.x.x update.

  2. #2
    Join Date
    Sep 2014
    Location
    Germany
    Posts
    551

    Default Re: Kernel 5.8.0.1 breaks VMware

    Quote Originally Posted by rosslm View Post
    Any idea when support for VMware will be resumed it has stopped working since kernel 5.8.x.x update.
    See this thread

    https://forums.opensuse.org/showthre...pshot-20200810

    for more information.

    Regards

    susejunky

  3. #3
    Join Date
    May 2012
    Location
    Finland
    Posts
    2,085

    Default Re: Kernel 5.8.0.1 breaks VMware

    Quote Originally Posted by rosslm View Post
    Any idea when support for VMware will be resumed it has stopped working since kernel 5.8.x.x update.
    Not until VMware releases a new version with support for kernel 5.8.

    Apparently simply patching vmmon/vmnet is not enough this time because the kernel internals have changed radically - it's possible it won't appear until one of the major LTS versions offer 5.8 kernel.

    I'd suggesting sticking to 5.7.x on TW or migrating over to KVM if you do not require VMware.
    .: miuku #suse @ irc.freenode.net

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •