Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Chromium Prints Garbage on New Printer

  1. #11

    Question Re: AW: Chromium Prints Garbage on New Printer

    Quote Originally Posted by Sauerland View Post
    No, that are only rpms and should work with many distributions.......

    iscan and iscan-data is in the Packman-Repo:
    Code:
    zypper se -si iscan
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    
    S  | Name             | Typ   | Version            | Arch   | Repository
    ---+------------------+-------+--------------------+--------+--------------
    i+ | iscan            | Paket | 2.30.4-pm152.1.114 | x86_64 | packman
    i+ | iscan-data       | Paket | 1.39.1-pm152.1.114 | noarch | packman
    Yeah, I saw and tried but no luck

    There's also no listing for my scanner, the model numbers stop right before... is there a way to manually add the scan-data that's missing?
    Maybe some files/config could be copied from the 15.1 install? I haven't wiped it yet but I plan to, so please let me know if there is some
    files or data to recover from it that would help get things working on 15.2.

    With the RPMs provided for 15.1 on 15.1, it shows my scanner on the list: Epson WF-7720 but with the packages from Packman for 15.2
    it skips that model. Both WF-7620 and WF-8510/8590 are there but no WF-7720.

    Thanks,

    - Itai
    - Itai
    http://www.cybernium.net

  2. #12
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,886

    Default AW: Chromium Prints Garbage on New Printer

    Oops on Epson they have changed the side, but no problem, use the one for Leap 15.1.

  3. #13
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,886

    Default AW: Chromium Prints Garbage on New Printer

    I have installed them without problems.
    Code:
    lsb-release -id && zypper se -si imagescan
    Distributor ID: openSUSE
    Description:    openSUSE Leap 15.2
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    
    S  | Name                         | Typ   | Version                    | Arch   | Repository
    ---+------------------------------+-------+----------------------------+--------+--------------
    i  | imagescan                    | Paket | 3.63.0-1epson4opensuse15.1 | x86_64 | Programme-rpm
    i+ | imagescan-plugin-gt-s650     | Paket | 1.0.2-1epson4opensuse15.1  | x86_64 | Programme-rpm
    i+ | imagescan-plugin-networkscan | Paket | 1.1.3-1epson4opensuse15.1  | x86_64 | Programme-rpm
    I made a directory for downloaded rpms and insert this local directory as a repo in Yast/zypper.
    So all downloaded rpm are copied to that directory and can be installed with
    Code:
    zypper in xxxxx
    Last edited by Sauerland; 26-Sep-2020 at 12:46.

  4. #14
    Join Date
    Jan 2014
    Location
    Erlangen
    Posts
    1,928
    Blog Entries
    1

    Default Re: AW: Chromium Prints Garbage on New Printer

    Quote Originally Posted by idanan View Post
    Yeah, I saw and tried but no luck

    There's also no listing for my scanner, the model numbers stop right before... is there a way to manually add the scan-data that's missing?
    Maybe some files/config could be copied from the 15.1 install? I haven't wiped it yet but I plan to, so please let me know if there is some
    files or data to recover from it that would help get things working on 15.2.

    With the RPMs provided for 15.1 on 15.1, it shows my scanner on the list: Epson WF-7720 but with the packages from Packman for 15.2
    it skips that model. Both WF-7620 and WF-8510/8590 are there but no WF-7720.

    Thanks,

    - Itai
    1. Go to the download page: https://support.epson.net/linux/en/i....php#open_suse
    2. Download https://download2.ebz.epson.net/imag...x64.rpm.tar.gz
    3. Unpack and install rpm packages
    AMD Athlon 4850e (2009), openSUSE 13.1, KDE 4, Intel i3-4130 (2014), i7-6700K (2016), i5-8250U (2018), AMD Ryzen 5 3400G (2020), openSUSE Tumbleweed, KDE Plasma 5

  5. #15

    Default Re: AW: Chromium Prints Garbage on New Printer

    Quote Originally Posted by karlmistelberger View Post
    That's exactly what didn't work... that's what I meant when saying that I tried the packages provided for 15.1

    They do install and I see them in Yast but it keeps saying scanner not detected. I even tried selecting similar models but again, it never sees the scanner.
    Launching imagescan immediately closes itself with an error saying there are no scanners.
    - Itai
    http://www.cybernium.net

  6. #16
    Join Date
    Jan 2014
    Location
    Erlangen
    Posts
    1,928
    Blog Entries
    1

    Default Re: AW: Chromium Prints Garbage on New Printer

    Quote Originally Posted by idanan View Post
    That's exactly what didn't work... that's what I meant when saying that I tried the packages provided for 15.1

    They do install and I see them in Yast but it keeps saying scanner not detected. I even tried selecting similar models but again, it never sees the scanner.
    Launching imagescan immediately closes itself with an error saying there are no scanners.
    The Epson download page affirms WF-7720 series is supported by these. Make sure you install all of them. If they don't work try the source package: http://support.epson.net/linux/src/s...se15.1.src.rpm
    AMD Athlon 4850e (2009), openSUSE 13.1, KDE 4, Intel i3-4130 (2014), i7-6700K (2016), i5-8250U (2018), AMD Ryzen 5 3400G (2020), openSUSE Tumbleweed, KDE Plasma 5

  7. #17
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,886

    Default AW: Chromium Prints Garbage on New Printer

    Please post:
    Code:
    zypper lr -d
    Code:
    zypper se -si imagescan

  8. #18

    Default Re: AW: Chromium Prints Garbage on New Printer

    Quote Originally Posted by Sauerland View Post
    Please post:
    Code:
    zypper lr -d
    Code:
    zypper se -si imagescan
    Sure

    Here goes:

    Code:
    zypper lr -d
    
    #  | Alias                     | Name                 | Enabled | GPG Check | Refresh | Priority | Type   | URI                                                                      | Service
    ---+---------------------------+----------------------+---------+-----------+---------+----------+--------+--------------------------------------------------------------------------+--------
     1 | Leap_15.2                 | VLC                  | Yes     | (r ) Yes  | Yes     |   75     | rpm-md | http://download.videolan.org/pub/vlc/SuSE/Leap_15.2/                     | 
     2 | openSUSE-Leap-15.2-1      | openSUSE-Leap-15.2-1 | Yes     | (r ) Yes  | No      |  200     | rpm-md | cd:/?devices=/dev/disk/by-id/ata-PIONEER_BD-RW_BDR-205                   | 
     3 | packman.inode.at-suse     | Packman Repository   | Yes     | (r ) Yes  | Yes     |  110     | rpm-md | http://packman.inode.at/suse/openSUSE_Leap_15.2/                         | 
     4 | repo-debug                | Debug Base           | No      | ----      | ----    |  121     | NONE   | http://download.opensuse.org/debug/distribution/leap/15.2/repo/oss/      | 
     5 | repo-debug-non-oss        | Non-OSS Debug        | No      | ----      | ----    |  123     | NONE   | http://download.opensuse.org/debug/distribution/leap/15.2/repo/non-oss/  | 
     6 | repo-debug-update         | Debug Update         | No      | ----      | ----    |  120     | NONE   | http://download.opensuse.org/debug/update/leap/15.2/oss/                 | 
     7 | repo-debug-update-non-oss | Non-OSS Debug Update | No      | ----      | ----    |  122     | NONE   | http://download.opensuse.org/debug/update/leap/15.2/non-oss/             | 
     8 | repo-non-oss              | Non-OSS Base         | Yes     | (r ) Yes  | Yes     |   91     | rpm-md | http://download.opensuse.org/distribution/leap/15.2/repo/non-oss/        | 
     9 | repo-oss                  | Main Base            | Yes     | (r ) Yes  | Yes     |   81     | rpm-md | http://download.opensuse.org/distribution/leap/15.2/repo/oss/            | 
    10 | repo-source               | Main Source          | Yes     | (r ) Yes  | Yes     |   82     | rpm-md | http://download.opensuse.org/source/distribution/leap/15.2/repo/oss/     | 
    11 | repo-source-non-oss       | Non-OSS Source       | Yes     | (r ) Yes  | Yes     |   92     | rpm-md | http://download.opensuse.org/source/distribution/leap/15.2/repo/non-oss/ | 
    12 | repo-update               | Main Update          | Yes     | (r ) Yes  | Yes     |   80     | rpm-md | http://download.opensuse.org/update/leap/15.2/oss/                       | 
    13 | repo-update-non-oss       | Non-Oss Update       | Yes     | (r ) Yes  | Yes     |   90     | rpm-md | http://download.opensuse.org/update/leap/15.2/non-oss/                   |
    Code:
    zypper se -si imagescan
    
    S  | Name                         | Type    | Version                    | Arch   | Repository
    ---+------------------------------+---------+----------------------------+--------+------------------
    i+ | imagescan                    | package | 3.63.0-1epson4opensuse15.1 | x86_64 | (System Packages)
    i+ | imagescan-plugin-gt-s650     | package | 1.0.2-1epson4opensuse15.1  | x86_64 | (System Packages)
    i+ | imagescan-plugin-networkscan | package | 1.1.3-1epson4opensuse15.1  | x86_64 | (System Packages)
    i+ | imagescan-plugin-ocr-engine  | package | 1.0.2-1epson4opensuse15.1  | x86_64 | (System Packages)
    This is only thing not working yet on my 15.2 install.... so everything is working just right. Overall, that's pretty good, specially the the scanner can also work standalone
    directly to a memory key.

    Let me know if you spot anything.

    Thanks,

    - Itai
    - Itai
    http://www.cybernium.net

  9. #19
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,886

    Default AW: Chromium Prints Garbage on New Printer

    Has nothing to do with your problem (i think but who knows), but videolan and packman Repo at same tiime is mostly not a good choice.
    So I would delete the videolan repo and set the packman repo to a higher priority as the others. After that I would dup to packman.

    So:
    Delete Videolan (vlc is also in Packman)
    Code:
    zypper rr http://download.videolan.org/pub/vlc/SuSE/Leap_15.2/
    set Packman to a higher priority:
    Code:
    zypper mr -p 50 http://packman.inode.at/suse/openSUSE_Leap_15.2
    switch all installed packages to packman:
    Code:
    zypper dup --allow-vendor-change --from http://packman.inode.at/suse/openSUSE_Leap_15.2
    reboot.


    If your printer is also not working I would delete the printer in cups and add them new.

  10. #20
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,886

    Default AW: Chromium Prints Garbage on New Printer

    So scanner is working?
    should work is supported by sane-backends:
    WF-7620 Series USB 0x04b8/0x08b9 Complete network interface supported via DFSG non-free iscan-network-nt package
    all-in-one
    overseas version of the PX-M5041F epson2
    (1.0.124 (unmaintained)) sane-epson2
    Printer:
    http://download.ebz.epson.net/dsc/du...181ba7ac5963bd

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •