Results 1 to 4 of 4

Thread: Kernel 5.7.11 can not boot when amdgpu diabled in bios

  1. #1

    Default Kernel 5.7.11 can not boot when amdgpu diabled in bios

    Ryzen, Vega8

    Kernel 5.7.11
    when amdgpu diabled in BIOS (external GPU set as main) Kernel crash on firt secon of loading...

    Kernel 5.6.14
    boot without problem, just message "amdgpu:Fatal error during initialization" at first 5 messages of kernel loading

    Kernel parameter
    amdgpu.dc=0 has no effect

  2. #2
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    2,396

    Default Re: Kernel 5.7.11 can not boot when amdgpu diabled in bios

    Please provide hardware/configuration information
    Code:
    inxi -SGMxxza
    run from within an X terminal. Inxi is in default repos for such case as it's not already installed. Please ensure xdpyinfo and Mesa-demo-x are already installed and BIOS amdgpu setting is enabled before running inxi, and paste here full input and output using the # icon above the input window (wrap output in code tags). If after re-disabling amdgpu output inxi output differs, please paste that input and output too.
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 15.1, TW, 15.2 & 13.1 on Haswell w/ RAID
    Secondary: eComStation (OS/2)&15.1 on i965P/Radeon
    Tertiary: TW,15.2,15.1,Fedora,Debian,more on Kaby Lake,iQ45,iQ43,iG41,iG3X,i965G,AMD,NVidia&&&

  3. #3

    Default Re: Kernel 5.7.11 can not boot when amdgpu diabled in bios

    this is Kernel bug, not my system bug https://bugzilla.kernel.org/show_bug.cgi?id=207383

    il try updatng OpenSuSe kernel to 5.8 now

  4. #4

    Default Re: Kernel 5.7.11 can not boot when amdgpu diabled in bios

    Update:
    Updateing to Kernel 5.8 fix this problem
    Kernel still show huge error message on first second of boot, but it continue boot and works.

    Solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •