Quote Originally Posted by Sauerland View Post
After removing rtl8xxxu?
What do you mean, exactly?

I entered it (what you wrote) while using my Desktop PC (speedtest.net). It worked right away.

Quote Originally Posted by Sauerland View Post
As root:

Code:
modprobe -r rtl8xxxu
Restart your network.

Better?

Then I rebooted the Desktop PC to see if it was still working. Even after rebooting, it still worked.


Quote Originally Posted by Sauerland View Post
Then blacklist it:
Code:
echo 'blacklist rtl8xxxu' > /etc/modprobe.d/disable-rtl8xxxu.conf
Should I do it, because currently it works. I will continue to test over the next few days to see if it stays that constant. So far everything is good.