Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Kernel module: rtl8723de unter Leap 15.2 nicht aktivierbar

  1. #11
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,014

    Default AW: Kernel module: rtl8723de unter Leap 15.2 nicht aktivierbar

    Code:
    Jul 25 19:26:21 localhost kernel: usb 1-8: Product: 802.11n WLAN Adapter
    Hast du da noch einen anderen Wlan-Stick am laufen

  2. #12

    Default AW: Kernel module: rtl8723de unter Leap 15.2 nicht aktivierbar

    Hallo, gestern abend funktionierte nach erneutem Booten das Ethernet auch nicht mehr. Nach dem Booten muss ich jetzt immer "modprobe r8169" eingeben, damit die Verbindung wieder möglich ist. Außerdem läuft die Software verwaltung unter Yast nicht mehr?? Wlan läuft nicht.
    Einen anderen Wlan-Stick habe ich nicht am laufen.
    Bedi meinen Netzkarten siehts aktuell so aus.
    Code:
    localhost:/home/dittmar # hwinfo --netcard
    13: PCI 200.0: 0280 Network controller                          
      [Created at pci.386]
      Unique ID: B35A.qRNrg88_gN6
      Parent ID: HnsE.vx7cjU_Osl2
      SysFS ID: /devices/pci0000:00/0000:00:1c.5/0000:02:00.0
      SysFS BusID: 0000:02:00.0
      Hardware Class: network
      Model: "Realtek RTL8723DE 802.11b/g/n PCIe Adapter"
      Vendor: pci 0x10ec "Realtek Semiconductor Co., Ltd."
      Device: pci 0xd723 "RTL8723DE 802.11b/g/n PCIe Adapter"
      SubVendor: pci 0x103c "Hewlett-Packard Company"
      SubDevice: pci 0x8319 
      I/O Ports: 0x3000-0x3fff (rw)
      Memory Range: 0xb1100000-0xb110ffff (rw,non-prefetchable)
      IRQ: 255 (no events)
      Module Alias: "pci:v000010ECd0000D723sv0000103Csd00008319bc02sc80i00"
      Driver Info #0:
        Driver Status: rtl8723de is not active
        Driver Activation Cmd: "modprobe rtl8723de"
      Config Status: cfg=no, avail=yes, need=no, active=unknown
      Attached to: #15 (PCI bridge)
    
    17: PCI 100.0: 0200 Ethernet controller
      [Created at pci.386]
      Unique ID: rBUF.2dblqbopyN5
      Parent ID: z8Q3.OXBsEwshKN2
      SysFS ID: /devices/pci0000:00/0000:00:1c.0/0000:01:00.0
      SysFS BusID: 0000:01:00.0
      Hardware Class: network
      Model: "Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller"
      Vendor: pci 0x10ec "Realtek Semiconductor Co., Ltd."
      Device: pci 0x8168 "RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller"
      SubVendor: pci 0x103c "Hewlett-Packard Company"
      SubDevice: pci 0x84ca 
      Revision: 0x15
      Driver: "r8169"
      Driver Modules: "r8169"
      Device File: eth0
      I/O Ports: 0x4000-0x4fff (rw)
      Memory Range: 0xb1204000-0xb1204fff (rw,non-prefetchable)
      Memory Range: 0xb1200000-0xb1203fff (rw,non-prefetchable)
      IRQ: 19 (no events)
      HW Address: 00:68:eb:92:89:0c
      Permanent HW Address: 00:68:eb:92:89:0c
      Link detected: yes
      Module Alias: "pci:v000010ECd00008168sv0000103Csd000084CAbc02sc00i00"
      Driver Info #0:
        Driver Status: r8169 is active
        Driver Activation Cmd: "modprobe r8169"
      Driver Info #1:
        Driver Status: r8168 is not active
        Driver Activation Cmd: "modprobe r8168"
      Config Status: cfg=no, avail=yes, need=no, active=unknown
      Attached to: #10 (PCI bridge)

  3. #13
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,014

    Default AW: Kernel module: rtl8723de unter Leap 15.2 nicht aktivierbar

    Driver Info #0:
    Driver Status: r8169 is active
    Driver Activation Cmd: "modprobe r8169"
    Driver Info #1:
    Driver Status: r8168 is not active
    Driver Activation Cmd: "modprobe r8168"
    Poste mal:
    Code:
    rpm -qa r8168*

  4. #14

    Default Re: Kernel module: rtl8723de unter Leap 15.2 nicht aktivierbar

    Hallo, ich melde mich gerade von einem anderen Rechner.
    Ich habe aufgegeben und das ganze System neuinstalliert.
    Melde mich später wieder

  5. #15

    Default AW: Kernel module: rtl8723de unter Leap 15.2 nicht aktivierbar

    Hallo, ich habe ebenfalls Probleme mit meinem HP_14-dk0xxx Notebook mit dem rtl8723de Treiber und bin mit einem frisch installierten Leap 15.2 wie im Thread beschrieben vorgegangen. Nach der Installation von rtlwifi_new-extended-kmp-default ist unter hwinfo --netcard das Modul rtl8723de sichtbar. Ein Starten mit modprobe rtl8723de führt jedoch nicht gleich zum Erfolg, da das empfangene WLAN Signal noch zu schwach ist. Mit dem Umdefinieren des Antenneneingangs als User root mit
    Code:
    echo options rtl8723de ant_sel=2 > /etc/modprobe.d/50-rtl8723de.conf
    hat es dann nach einem Reboot mit der Aktivierung der WLAN Karte geklappt. Leider ist der gleichzeitige Betrieb des Bluetooth Moduls (ebenfalls rtl8723de) mit diesem Softwarestand bei mir noch nicht möglich.
    Code:
    rtl_test@localhost:~> dmesg | grep -i bluetooth
    [    6.661119] Bluetooth: Core ver 2.22
    [    6.661134] Bluetooth: HCI device and connection manager initialized
    [    6.661138] Bluetooth: HCI socket layer initialized
    [    6.661139] Bluetooth: L2CAP socket layer initialized
    [    6.661141] Bluetooth: SCO socket layer initialized
    [    6.935991] Bluetooth: hci0: RTL: rtl: examining hci_ver=08 hci_rev=000d lmp_ver=08 lmp_subver=8723
    [    6.938956] Bluetooth: hci0: RTL: rom_version status=0 version=2
    [    6.938958] Bluetooth: hci0: RTL: rtl: loading rtl_bt/rtl8723d_fw.bin
    [    6.941191] Bluetooth: hci0: RTL: rtl: loading rtl_bt/rtl8723d_config.bin
    [    6.941268] Bluetooth: hci0: RTL: cfg_sz 10, total sz 33266
    [    7.661290] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
    [    7.661292] Bluetooth: BNEP filters: protocol multicast
    [    7.661296] Bluetooth: BNEP socket layer initialized
    [    9.324882] Bluetooth: hci0: command 0xfc20 tx timeout
    [   17.398835] Bluetooth: hci0: RTL: download fw command failed (-110)
    Kann jemand bei der Bluetoothaktivierung unter Leap 15.2 helfen?

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •