I'm getting this problem message:
Code:
> sudo zypper dup                                                                      
Loading repository data...
Reading installed packages...
Warning: You are about to do a distribution upgrade with all enabled repositories. Make sure these repositories are compatible before you continue. See 'man zypper' for more information about this command.
Computing distribution upgrade...
10 Problems:
Problem: problem with installed package libavcodec58-4.2.3-4.3.x86_64
Problem: problem with installed package libavdevice58-4.2.3-4.3.x86_64
Problem: problem with installed package libavfilter7-4.2.3-4.3.x86_64
Problem: problem with installed package libavformat58-4.2.3-4.3.x86_64
Problem: problem with installed package libavutil56-4.2.3-4.3.x86_64
Problem: problem with installed package libpostproc55-4.2.3-4.3.x86_64
Problem: problem with installed package libswresample3-4.2.3-4.3.x86_64
Problem: problem with installed package libswscale5-4.2.3-4.3.x86_64
Problem: libffms2-4-2.23.1-1.10.x86_64 requires libavresample.so.4()(64bit), but this requirement cannot be provided
Problem: libffms2-4-2.23.1-1.10.x86_64 requires libavresample.so.4()(64bit), but this requirement cannot be provided

Problem: problem with installed package libavcodec58-4.2.3-4.3.x86_64
 Solution 1: install libavcodec58-4.2.3-1.1.x86_64 (with vendor change)
  http://packman.links2linux.de  -->  openSUSE
 Solution 2: keep obsolete libavcodec58-4.2.3-4.3.x86_64

Choose from above solutions by number or skip, retry or cancel [1/2/s/r/c/d/?] (c): c
On my system, the first eight packages are from packman, but libffms2-4 is from Main Repository (OSS). I don't see libffms2-4 available from packman, so does this mean that I just need to wait for libffms2-4 to be upgraded in the OSS repo?

Regards,
Gene