Results 1 to 2 of 2

Thread: Whole OS Freezing requires hard reboot

  1. #1

    Question Whole OS Freezing requires hard reboot

    Hi,


    I’ve recently installed OpenSUSE Tumbleweed on my Intel NUC 8i7BEH (Core i7 8559u 4 core/8 thread, 16gb RAM). I’m not new to Linux but I’m not an advanced user either and I’m coming from a lot of time over in Deb/Ubuntu/Mint land, so oST is new to me.


    I’m having a number of issues that I’ve yet to figure out but one completely stumps me. About once a day, without warning and with no duplicatable or even consistent trigger, my whole screen and OS freezes completely. The screen generally will look partially pixelated, sometimes it flashes pixelated a few times then goes to black screen, other times it just freezes with part of the screen pixelated. There’s no way to get out of the but a hard reboot (long press of the physical power button). Everything seems to boot up fine and work for awhile again perfectly, until the next time.


    I’m confused because I have no idea what’s causing this. I can’t seem to find where it’s only using Dolphin or the text editor or the terminal or YaST. It could be anything. It’s really frustrating because I don’t know why it’s happening. I have the Intel Iris graphics (onboard, not any separate graphics like Nvidia).


    Any help would be most appreciated. I’m not sure where to start. Do I need to reinstall? I installed via the iso/UEFI, if that makes any difference.


    Thanks so much in advance!

  2. #2
    Join Date
    Oct 2014
    Location
    Switzerland
    Posts
    611

    Default Re: Whole OS Freezing requires hard reboot

    Quote Originally Posted by raeyn View Post
    Hi,


    I’ve recently installed OpenSUSE Tumbleweed on my Intel NUC 8i7BEH (Core i7 8559u 4 core/8 thread, 16gb RAM). I’m not new to Linux but I’m not an advanced user either and I’m coming from a lot of time over in Deb/Ubuntu/Mint land, so oST is new to me.


    I’m having a number of issues that I’ve yet to figure out but one completely stumps me. About once a day, without warning and with no duplicatable or even consistent trigger, my whole screen and OS freezes completely. The screen generally will look partially pixelated, sometimes it flashes pixelated a few times then goes to black screen, other times it just freezes with part of the screen pixelated. There’s no way to get out of the but a hard reboot (long press of the physical power button). Everything seems to boot up fine and work for awhile again perfectly, until the next time.


    I’m confused because I have no idea what’s causing this. I can’t seem to find where it’s only using Dolphin or the text editor or the terminal or YaST. It could be anything. It’s really frustrating because I don’t know why it’s happening. I have the Intel Iris graphics (onboard, not any separate graphics like Nvidia).


    Any help would be most appreciated. I’m not sure where to start. Do I need to reinstall? I installed via the iso/UEFI, if that makes any difference.


    Thanks so much in advance!
    This might be a long shot, but try using XRender compositor if you aren't already. For some of my machines OpenGL*.* always gave me grievance. You can just type in "compositor" in the start menu and you should be able to change it easily.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •