Results 1 to 4 of 4

Thread: OBS builds files for leap 15.1 in a 15.2 repository?

  1. #1

    Question OBS builds files for leap 15.1 in a 15.2 repository?

    Hi. There is a strange behavior at the build service. The 15.2 repository for PHP 7.3 build the files for 15.1?
    php7-7.3.19-lp151
    As a result, the packages cannot be installed under 15.2 because their dependencies cannot be resolved.
    By the way, if I clone the project, the same thing will happen.
    https://download.opensuse.org/repositories/devel:/languages:/php:/php73/openSUSE_Leap_15.2/x86_64/

    Can anyone help?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    29,857
    Blog Entries
    15

    Default Re: OBS builds files for leap 15.1 in a 15.2 repository?

    Quote Originally Posted by svenwappler View Post
    Hi. There is a strange behavior at the build service. The 15.2 repository for PHP 7.3 build the files for 15.1?
    php7-7.3.19-lp151
    As a result, the packages cannot be installed under 15.2 because their dependencies cannot be resolved.
    By the way, if I clone the project, the same thing will happen.
    https://download.opensuse.org/repositories/devel:/languages:/php:/php73/openSUSE_Leap_15.2/x86_64/

    Can anyone help?
    Hi
    Indeed it does! I've sent an email to the repository maintainer for you... Hopefully won't take long to fix and rebuild.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: OBS builds files for leap 15.1 in a 15.2 repository?

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Indeed it does! I've sent an email to the repository maintainer for you... Hopefully won't take long to fix and rebuild.
    Thank you very much!

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    29,857
    Blog Entries
    15

    Default Re: OBS builds files for leap 15.1 in a 15.2 repository?

    Quote Originally Posted by svenwappler View Post
    Thank you very much!
    Hi
    Should be all fixed now.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •