Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Why Leap 15.2 still is using glibc 2.26?

  1. #11

    Lightbulb Re: Why Leap 15.2 still is using glibc 2.26?

    Quote Originally Posted by tsu2 View Post
    I submitted a bug report
    https://bugzilla.opensuse.org/show_bug.cgi?id=1173734

    I noted my mistake confusing glib and glibc but still made a request for a later build to be made available to 15.2.

    TSU
    Please change name of this bug to something more appropriate.
    Something like "We need glibc 2.29 or newer".

  2. #12

    Angry Re: Why Leap 15.2 still is using glibc 2.26?

    Quote Originally Posted by Svyatko View Post
    Please change name of this bug to something more appropriate.
    Something like "We need glibc 2.29 or newer".
    I changed this name to "We need glibс 2.29+ in openSUSE 15.2".

    Developers refused to go another step:

    https://etherpad.opensuse.org/p/Rele...ering-20200715
    https://etherpad.opensuse.org/p/Rele...ering-20200722

    * Please update glibc to 2.29 or newer (PM-2030) Pending ECO approval
    - Originally reported as https://bugzilla.opensuse.org/show_bug.cgi?id=1173761
    - Deferred to the next release, can't be done as a maintenance update.
    It were be nice to get updated glibc as an experimental package, but ...

  3. #13
    Join Date
    Sep 2012
    Posts
    5,736

    Default Re: Why Leap 15.2 still is using glibc 2.26?

    Quote Originally Posted by Svyatko View Post
    It were be nice to get updated glibc as an experimental package
    Nobody prevents you from branching glibc, updating to whatever version you want and providing result so others can also benefit.

  4. #14

    Default Re: Why Leap 15.2 still is using glibc 2.26?

    Trying to install glibc 2.31 from TW: cannot install - too many conflicts (over 900) occured.

  5. #15

    Default Re: Why Leap 15.2 still is using glibc 2.26?

    Workaround: https://bugzilla.opensuse.org/show_bug.cgi?id=1163301

    I can workaround it via downloading glibc eg. from Tumbleweed and put "LD_PRELOAD=/home/games/lib64/libm.so.6 %command%"

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •