Results 1 to 3 of 3

Thread: Wine 5.0 not working

  1. #1

    Default Wine 5.0 not working

    Hi
    I have installed Leap 15.2 (clean installation).
    Everything works fine , except Wine
    I get the following

    caser@localhost:~/.wine/drive_c/Program Files/IrfanView> wine i_view64.exe
    002a:err:winediag:nodrv_CreateWindow Application tried to create a window, but no driver could be loaded.
    002a:err:winediag:nodrv_CreateWindow The explorer process failed to start.
    002a:fixme:ver:GetCurrentPackageId (0x226da0 (nil)): stub
    jcaser@localhost:~/.wine/drive_c/Program Files/IrfanView>
    Is there anithing wrong with the WINEPREFIX?
    I istalled wine "out of the box" with YAST
    Any Idea

  2. #2

    Default Re: Wine 5.0 not working

    Quote Originally Posted by jcaser1948 View Post
    Hi
    I have installed Leap 15.2 (clean installation).
    Everything works fine , except Wine
    I get the following

    caser@localhost:~/.wine/drive_c/Program Files/IrfanView> wine i_view64.exe
    002a:err:winediag:nodrv_CreateWindow Application tried to create a window, but no driver could be loaded.
    002a:err:winediag:nodrv_CreateWindow The explorer process failed to start.
    002a:fixme:ver:GetCurrentPackageId (0x226da0 (nil)): stub
    jcaser@localhost:~/.wine/drive_c/Program Files/IrfanView>
    Is there anithing wrong with the WINEPREFIX?
    I istalled wine "out of the box" with YAST
    Any Idea
    Hi, i discovered i had this same problem too. I downgraded wine to version 3 and it works perfectly now. Guess there is a bug.

    Jide

  3. #3

    Default Re: Wine 5.0 not working

    Try to update Wine to version 5.14 using "experimental" repos.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •