Results 1 to 8 of 8

Thread: OBS website login broken

  1. #1

    Default OBS website login broken

    Does anyone know what's going on with the logins to https://build.opensuse.org/? I haven't been able to log into my account since yesterday (and yes, I did migrate my account, per https://idp-portal-info.suse.com/). Thankfully, I can still log into this forum and use the osc command line tool to update my packages (at least that still worked yesterday), but not being able to log into the website is a big bummer.

    Is that an expected downtime because of the migration? I don't see any downtime notices, neither on the website nor in the forum or mailing list. Unexpected breakage of the login server? (I'm getting error messages even if I try to recover my password or register a new account.)

    Who manages these accounts, and is there anyone who can be contacted in case of malfunctioning?

    Thanks for any help in advance,
    Albert

  2. #2

    Default Re: OBS website login broken

    I'm seeing the same problem. I sent an email to admin@opensuse.org, which is what https://status.opensuse.org/ advises. I also sent one to opensuse-buildservice@opensuse.org, but that one seems to have not gone through to the list, to which I am subscribed.

  3. #3

    Default Re: OBS website login broken

    Thanks for the quick reply, at least I know now that it's not just me.

  4. #4

    Default AW: OBS website login broken

    Hi,

    just wanted to add that osc does also not work me.
    Tried to recover my password but the mail for the reset never arrived at me.

  5. #5

    Default Re: OBS website login broken

    Well, for me it does work again, I just tried. So it seems that the login server is functioning again.

  6. #6
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    3,129

    Default Re: OBS website login broken

    Quote Originally Posted by aggraef View Post
    So it seems that the login server is functioning again.
    The openSUSE Status is still reporting an issue with IDM login: <https://status.opensuse.org/>
    Authentication system IDM login seems broken

    We get messages, that the IDM system is currently kind of broken.

    OBS users using "osc" on the command line seem not to be affected, but all WebUI services seem not to work properly. Looks like the login proxy servers can not reach the backend machines any longer. SUSE-IT is investigating the issue.

  7. #7

    Default Re: OBS website login broken

    The mailing lists are down, too; the emails I tried sending to admin@opensuse.org and opensuse-buildservice@opensuse.org over the weekend both got returned to me as "Host or domain name not found."

  8. #8

    Default Re: OBS website login broken

    I just tried the WebUI and was able to log in, so that part seems fixed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •