Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Kernel 5,7,3.g44c4afo-default, bootet nicht (SUSE Leap15.1⁾

  1. #11

    Default Re: Kernel 5,7,3.g44c4afo-default, bootet nicht (SUSE Leap15.1⁾

    Und zu guter letzt,

    zypper se -si nvidia kernel kmp
    Loading repository data...
    Reading installed packages...

    S | Name | Type | Version | Arch | Repository
    ---+---------------------------+---------+-------------------------------------+--------+-------------------------------------------
    i+ | kernel-default | package | 5.7.2-4.1.gfb5dacf | x86_64 | (System Packages)
    i+ | kernel-default | package | 5.7.3-1.1.g44c4af0 | x86_64 | Kernel builds for branch stable (standard)
    i+ | kernel-default | package | 5.7.3-1.1.g44c4af0 | x86_64 | Kernel/stabel
    i+ | kernel-default-devel | package | 4.12.14-lp151.28.52.1 | x86_64 | Hauptaktualisierungs-Repository
    i+ | kernel-devel | package | 4.12.14-lp151.28.52.1 | noarch | Hauptaktualisierungs-Repository
    i+ | kernel-firmware | package | 20200107-lp151.2.12.1 | noarch | Hauptaktualisierungs-Repository
    i+ | kernel-macros | package | 4.12.14-lp151.28.52.1 | noarch | Hauptaktualisierungs-Repository
    i+ | nfs-kernel-server | package | 2.1.1-lp151.7.3.1 | x86_64 | Hauptaktualisierungs-Repository
    i | nvidia-computeG05 | package | 440.82-lp151.30.1 | x86_64 | nVidia Graphics Drivers
    i+ | nvidia-gfxG05-kmp-default | package | 440.82_k4.12.14_lp151.27-lp151.30.1 | x86_64 | nVidia Graphics Drivers
    i | nvidia-glG05 | package | 440.82-lp151.30.1 | x86_64 | nVidia Graphics Drivers
    i | x11-video-nvidiaG05 | package | 440.82-lp151.30.1 | x86_64 | nVidia Graphics Drivers


    Gruß
    Andreas

  2. #12
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,521

    Default AW: Kernel 5,7,3.g44c4afo-default, bootet nicht (SUSE Leap15.1⁾

    1. Benutze bitte Code-Tags für Konsolenausgaben, das kleine # hier im Editor .
    2. Repoliste nur überflogen aber mehrere Repos doppelt, eines für Leap 15.2 usw.
    3. VLC- und Packman-Repo gleichzeitig ist nicht gut, das VLC-Repo bietet keinen Mehrwert zum Packman Repo, ich würde das VLC Repo löschen.
    4. Es gibt keine Nvidia Repo für den Kernel aus kernel:stable, daher sind die Nvidia Pakete dein Problem. Die würde ich löschen.

  3. #13

    Default Re: Kernel 5,7,3.g44c4afo-default, bootet nicht (SUSE Leap15.1⁾

    Hallo Sauerland,

    dass da mehr Repos dabei sind hat den Grund, dass ich damit versucht hatte das Kernel Problem zu lösen, die kamen also erst später dazu.

    Das andere Problem ist, dass ich nach dem Btrfs Crash und einem neuerlichen Aufsetzen der Maschinen, mit ext4 Filesystem, im Firefox einige Videos und Livestreams nicht abspielen konnte und immer noch nicht kann, "mal wieder" nicht.
    Meldung: (Ihr Browser erkennt das Videoformat nicht usw, usw), die Meldungen dürften ja hinlänglich bekannt sein, daher also auch die teils doppelten Repos.
    - Wie gesagt die kamen erst nach dem Kernel Problem dazu. -
    Das gleiche Abspielproblem mit einigen Videos und Livestreams auf Webseiten und bei YouTube habe ich unter SUSE 15.1 auch mit einer anderen Maschine, Tower, die mit AMD Prozessor arbeitet

    Welche Repos sollte ich herausnehmen, oder brauche ich nicht, weil doppelt und damit unsinnig?

    Gruß
    Andreas

  4. #14
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,521

    Default AW: Kernel 5,7,3.g44c4afo-default, bootet nicht (SUSE Leap15.1⁾

    Lösch doch erst mal die Nvidia Pakete.

  5. #15

    Default Re: AW: Kernel 5,7,3.g44c4afo-default, bootet nicht (SUSE Leap15.1⁾

    Quote Originally Posted by Sauerland View Post
    Lösch doch erst mal die Nvidia Pakete.
    War keine gute Idee, jetzt geht gar nichts mehr!

  6. #16
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,521

    Default AW: Kernel 5,7,3.g44c4afo-default, bootet nicht (SUSE Leap15.1⁾

    Hast du nomodest oder ähnliches in der Grub-Zeile?

  7. #17

    Default Re: AW: Kernel 5,7,3.g44c4afo-default, bootet nicht (SUSE Leap15.1⁾

    Quote Originally Posted by Sauerland View Post
    Hast du nomodest oder ähnliches in der Grub-Zeile?
    Muss nachsehen, soweit ich weiß nicht.


    Habe über die virtuelle Konsole mit yast1 die Nvidia Pakete wieder installiert nun läuft zumindest mit dem alten Kernel das Grafische wieder.

    Gruß
    Andreas

  8. #18
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,521

    Default AW: Kernel 5,7,3.g44c4afo-default, bootet nicht (SUSE Leap15.1⁾

    Dann wirf die kernel:stable Repos raus, deinstalliere die Kernel daraus und installiere den Kernel aus dem Update Repo.

  9. #19

    Thumbs up Re: Kernel 5,7,3.g44c4afo-default, bootet nicht (SUSE Leap15.1⁾

    Hallo Saueland,

    nachdem ich den Kernel, der in Yast rot hinterlegt war, einem Update unterzogen hatte, läuft der "neue Kernel" auf einmal, was die eigentliche Ursache war und ist, ich weiß es nicht.
    Ich musste auch feststellen das einige Repos und das Forum, zeitweise nicht auch erreichbar waren.


    Gruß
    Andreas

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •