Page 8 of 8 FirstFirst ... 678
Results 71 to 74 of 74

Thread: new pepwave router, no internet

  1. #71

    Default Re: new pepwave router, no internet

    I found the openDNS IPs, thanks.
    I see the method is using the Network Connections tool, the challenge now is that that tool won't open.
    Code:
    Execution of 'nm-connection-editor' failed:
    Failed to execute child process "nm-connection -editor" (No such file or directory)
    I am running zypper dup to see if that will clean it up.
    openSUSE Tumbleweed 64-bit / Cinnamon

  2. #72

    Default Re: new pepwave router, no internet

    the internet is still live after the update, thank you

    zypper dup did not fix networkmanager connection tool,
    Is there anything that can be done to restore that?
    openSUSE Tumbleweed 64-bit / Cinnamon

  3. #73
    Join Date
    Jan 2014
    Location
    Erlangen
    Posts
    1,617

    Default Re: new pepwave router, no internet

    Quote Originally Posted by idee View Post
    the internet is still live after the update, thank you

    zypper dup did not fix networkmanager connection tool,
    Is there anything that can be done to restore that?
    NetworkManager has nmcli: try that.
    AMD Athlon 4850e (2009), openSUSE 13.1, KDE 4, Intel i3-4130 (2014), i7-6700K (2016), i5-8250U (2018), openSUSE Tumbleweed, KDE Plasma 5

  4. #74

    Default Re: new pepwave router, no internet

    Yast Sortware Management / search / nm-connections / found two items to install, that fixed the missing NM Connections issue.

    thanks.
    openSUSE Tumbleweed 64-bit / Cinnamon

Page 8 of 8 FirstFirst ... 678

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •