Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Realtek RTL8821 not recognised

  1. #11

    Default SOLVED: Re: AW: Realtek RTL8821 not recognised

    Quote Originally Posted by Sauerland View Post
    If you have Internet, as root:
    Code:
    zypper ar -f https://download.opensuse.org/repositories/home:/Sauerland:/hardware/openSUSE_Tumbleweed/ Sauerland-Hardware
    Code:
    zypper in -f rtl8821ce-kmp-default
    So you will get the Update of the driver.

    No Internet:
    Download and install:
    https://download.opensuse.org/reposi...0.4.x86_64.rpm
    After that the first Command from above to get my Repo.
    THANKS! worked instantly right after reboot. I will also update my other requests for help in other forums.

  2. #12
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,210

    Default AW: Realtek RTL8821 not recognised

    Is Bluetooth working?
    If yes, nothing to do.

    If no, you can test my Bluetooth kmp:
    Code:
    zypper in -f btrtl-kmp-default
    It can work or not, it depends on the chip inside your Wlan.
    If it is not working, nothing to do.

  3. #13

    Default Re: Realtek RTL8821 not recognised

    Bluetooth works perfectly, thanks again!

    f

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •