Page 10 of 10 FirstFirst ... 8910
Results 91 to 93 of 93

Thread: Kmail crashes on start

  1. #91

    Default Re: Kmail crashes on start

    Quote Originally Posted by dcurtisfra View Post
    Yes, but, as wolfi323 explains below, the problem is due to an oversight in the openSUSE build of the KDE PIM Suite – you could isolate the “problem e-Mail” and continue with KDE PIM until the repair outlined below appears.
    Yes, I guess that's what I did, basically.

    Even so, once the poppler issue has been resolved then, the change coming with Leap 15.2 should ensure that, if anything similar to this happens again, the main KMail process will remain running – which is also a big plus IMHO …
    Sounds good! Thanks for the hint! For the moment you guys saved me from the mail mess I had. That's really great!

  2. #92

    Default Re: Kmail crashes on start

    An update for Leap 15.1 that fixes the crash has been released a couple of days ago.

    If you have problems importing your existing maildirs into kmail (I haven't read the whole thread in detail yet), I would recommend trying a akonadi_mixedmaildir_resource ("KMail Mail Folders") instead of akonadi_maildir_resource ("Local Folders").

    There are some known problems in the maildir resource if you manually change the folder (*that* is being worked on currently... ), but the mixedmaildir one should not be affected by this AFAIK.

  3. #93

    Default Re: Kmail crashes on start

    Thanks for the hint @wolfi323. For the moment i stick to Moz TB and see if that doesn't serve the very basic needs I have. I might consider "coming back" to Kmail in the future.

Page 10 of 10 FirstFirst ... 8910

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •