Results 1 to 2 of 2

Thread: установка Google Chrome в SLES 11.4

  1. #1

    Default установка Google Chrome в SLES 11.4

    Здравствуйте, прошу помощи, так как обширный поиск в браузере ничего не дал.
    При установке через репозиторий гугла или через скачаный пакет google____.rpm терминал выдаёт ошибку:

    --------------ничто не предоставляет ca-certificates, необходимый для google-chrome

    Вот полностью окно терминала:

    igor@SLES:~/Загрузки> zypper in google-chrome-stable_current_x86_64.rpm
    Root privileges are required for installing or uninstalling packages.
    igor@SLES:~/Загрузки> sudo zypper in google-chrome-stable_current_x86_64.rpm
    root's password:
    Refreshing service 'nu_novell_com'.
    Loading repository data...
    Reading installed packages...
    Разрешение зависимостей пакетов...

    Проблема:ничто не предоставляет ca-certificates, необходимый для google-chrome-stable-80.0.3987.149-1.x86_64
    Решение 1: не устанавливать google-chrome-stable-80.0.3987.149-1.x86_64
    Решение 2: прервать google-chrome-stable-80.0.3987.149-1.x86_64, игнорируя некоторые из его зависимостей

    Выберите по номеру одно из вышеуказанных решений или отмените [1/2/о] (о): 1
    Разрешение зависимостей...
    Разрешение зависимостей пакетов...

    Нечего выполнять.
    igor@SLES:~/Загрузки>

    я так понял, проблема с каким-то сертифификатом, но найти, как это исправить не смог.

  2. #2
    Join Date
    Jun 2008
    Location
    Moscow, Russia
    Posts
    3,032
    Blog Entries
    1

    Default Re: установка Google Chrome в SLES 11.4

    Здравствуйте.

    Вам стоит задать этот вопрос на форуме https://forums.suse.com/forum.php.

    Здесь всё про openSUSE. Несколько разные вещи.
    Ну, или в официальную техническую поддержку SLES обратитесь.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •