In one of my builds (home:GeoDerp:redflower) I have a package (waybar) that's saying unresolvable on Fedora (29-31).

I'm getting the error: "nothing provides gtk-layer-shell-devel".

This is odd, as I do have that rpm as BuildRequires in the spec file, and, gtk-layer-shell-devel.rpm is being hosted on Fedora's main distro.

Thanks,
GeoDerp