Results 1 to 3 of 3

Thread: Microphone not working on kernel 5.5.9

  1. #1

    Default Microphone not working on kernel 5.5.9

    Hey,
    I have a HP zbook with kernel-stable 5.5.9. Was able to make the sound work after finding https://superuser.com/questions/1509...intel-hd-audio. Unfortunately, the mic is still not working. In the sound settings I have nothing there. I get the following output
    Code:
    arecord -l                                               
    **** List of CAPTURE Hardware Devices ****
    card 0: PCH [HDA Intel PCH], device 0: ALC215 Analog [ALC215 Analog]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    Any ideas on how I can make the mic work?

  2. #2

    Default Re: Microphone not working on kernel 5.5.9

    Quote Originally Posted by diophantus7 View Post
    Hey,
    I have a HP zbook with kernel-stable 5.5.9. Was able to make the sound work after finding https://superuser.com/questions/1509...intel-hd-audio. Unfortunately, the mic is still not working. In the sound settings I have nothing there. I get the following output
    Code:
    arecord -l                                               
    **** List of CAPTURE Hardware Devices ****
    card 0: PCH [HDA Intel PCH], device 0: ALC215 Analog [ALC215 Analog]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    Any ideas on how I can make the mic work?
    Muted, perhaps?
    People who do not break things first will never learn to create anything

  3. #3

    Default Re: Microphone not working on kernel 5.5.9

    Quote Originally Posted by conram View Post
    Muted, perhaps?
    Nope, no input device in the sound settings

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •