Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36

Thread: Not able to connect to wifi-access point

  1. #11
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,210

    Default AW: Not able to connect to wifi-access point

    Post:
    Code:
    ping -c1 8.8.8.8

  2. #12
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,210

    Default AW: Not able to connect to wifi-access point

    Code:
    systemctl status network.service

  3. #13
    Join Date
    Jun 2008
    Location
    Akkrum, Netherlands
    Posts
    163

    Default Re: AW: Not able to connect to wifi-access point

    Quote Originally Posted by Sauerland View Post
    Post:
    Code:
    ping -c1 8.8.8.8
    I added -I wlan0, because otherwise the ping is sent trough cabled Ethernet (that cabled connection is lost by hte end of March, that's why it it rather urgent to have the wifi connection working by that time....).

    Code:
    ping -I wlan0 8.8.8.8 
    ping: Warning: source address might be selected on device other than wlan0. 
    PING 8.8.8.8 (8.8.8.8) from 192.168.2.2 wlan0: 56(84) bytes of data. 
    ^C 
    --- 8.8.8.8 ping statistics --- 
    13 packets transmitted, 0 received, 100% packet loss, time 12277ms
    No connection.

  4. #14
    Join Date
    Jun 2008
    Location
    Akkrum, Netherlands
    Posts
    163

    Default Re: AW: Not able to connect to wifi-access point

    Quote Originally Posted by Sauerland View Post
    Code:
    systemctl status network.service
    This looks not good to me:

    Code:
    systemctl status network.service 
    ● NetworkManager.service - Network Manager 
       Loaded: loaded (/usr/lib/systemd/system/NetworkManager.service;  enabled; vendor preset: disabled) 
      Drop-In: /usr/lib/systemd/system/NetworkManager.service.d 
               └─NetworkManager-ovs.conf 
       Active: active (running) since Mon 2020-03-16 14:54:38 CET; 1h 9min ago 
         Docs: man:NetworkManager(8) 
     Main PID: 879 (NetworkManager) 
        Tasks: 5 
       CGroup: /system.slice/NetworkManager.service 
               ├─ 879 /usr/sbin/NetworkManager --no-daemon 
               └─1325 /sbin/dhclient -d -q -sf /usr/lib/nm-dhcp-helper -pf  /var/run/dhclient-eth0.pid -lf  /var/lib/NetworkManager/dhclient-8192b5b6-a771-36f8-a183-eae70234b1e1-eth0.lease  -cf /var/lib/NetworkManager/dhclient-eth0> 
    
    mrt 16 15:34:19 linux-vffq NetworkManager[879]: <info> [1584369259.3203]  device (wlan0): set-hw-addr: set MAC address to FE:98:EE:C2:9B:91 (scanning) 
    mrt 16 15:39:34 linux-vffq NetworkManager[879]: <info> [1584369574.3220]  device (wlan0): set-hw-addr: set MAC address to F6:9B:EF:7B:5A:7F (scanning) 
    mrt 16 15:44:49 linux-vffq NetworkManager[879]: <info> [1584369889.3193]  device (wlan0): set-hw-addr: set MAC address to 2E:7E:59:8F:08:2C (scanning) 
    mrt 16 15:50:04 linux-vffq NetworkManager[879]: <info> [1584370204.3219]  device (wlan0): set-hw-addr: set MAC address to 0A:0A:0E:8F:34:99 (scanning) 
    mrt 16 15:55:19 linux-vffq NetworkManager[879]: <info> [1584370519.3259]  device (wlan0): set-hw-addr: set MAC address to 82:07:58:63:A9:49 (scanning) 
    mrt 16 16:00:34 linux-vffq NetworkManager[879]: <info> [1584370834.3189]  device (wlan0): set-hw-addr: set MAC address to D2:8A:F4:AA:8B:17 (scanning) 
    mrt 16 16:00:34 linux-vffq NetworkManager[879]: <info> [1584370834.3238]  device (wlan0): supplicant interface state: disconnected -> disabled 
    mrt 16 16:00:34 linux-vffq NetworkManager[879]: <info> [1584370834.3551]  device (wlan0): supplicant interface state: disabled -> disconnected 
    mrt 16 16:00:36 linux-vffq NetworkManager[879]: <info> [1584370836.3557]  device (wlan0): supplicant interface state: disconnected -> inactive 
    mrt 16 16:00:41 linux-vffq NetworkManager[879]: <info> [1584370841.3113]  device (wlan0): supplicant interface state: inactive -> disconnected

  5. #15
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,210

    Default AW: Not able to connect to wifi-access point

    Post as root:
    Code:
    systemctl list-unit-files --state=enabled

  6. #16
    Join Date
    Jun 2008
    Location
    Akkrum, Netherlands
    Posts
    163

    Default Re: AW: Not able to connect to wifi-access point

    Quote Originally Posted by Sauerland View Post
    Post as root:
    Code:
    systemctl list-unit-files --state=enabled
    Is quite a list of course:

    Code:
    UNIT FILE                                  STATE  
    btrfsmaintenance-refresh.path              enabled
    ca-certificates.path                       enabled
    cups.path                                  enabled
    apparmor.service                           enabled
    appstream-sync-cache.service               enabled
    auditd.service                             enabled
    autovt@.service                            enabled
    avahi-daemon.service                       enabled
    bluetooth.service                          enabled
    bootmsg.service                            enabled
    btrfsmaintenance-refresh.service           enabled
    ca-certificates.service                    enabled
    chronyd.service                            enabled
    cron.service                               enabled
    cups.service                               enabled
    dbus-org.bluez.service                     enabled
    dbus-org.fedoraproject.FirewallD1.service  enabled
    dbus-org.freedesktop.Avahi.service         enabled
    dbus-org.freedesktop.ModemManager1.service enabled
    dbus-org.freedesktop.nm-dispatcher.service enabled
    display-manager.service                    enabled
    firewalld.service                          enabled
    getty@.service                             enabled
    haveged.service                            enabled
    irqbalance.service                         enabled
    iscsi.service                              enabled
    kbdsettings.service                        enabled
    klog.service                               enabled
    lvm2-monitor.service                       enabled
    mcelog.service                             enabled
    ModemManager.service                       enabled
    network.service                            enabled
    NetworkManager-dispatcher.service          enabled
    NetworkManager-wait-online.service         enabled
    NetworkManager.service                     enabled
    nscd.service                               enabled
    postfix.service                            enabled
    pullin-bcm43xx-firmware.service            enabled
    purge-kernels.service                      enabled
    rsyslog.service                            enabled
    smartd.service                             enabled
    syslog.service                             enabled
    teamviewerd.service                        enabled
    xdm.service                                enabled
    YaST2-Firstboot.service                    enabled
    YaST2-Second-Stage.service                 enabled
    avahi-daemon.socket                        enabled
    cups.socket                                enabled
    dm-event.socket                            enabled
    iscsid.socket                              enabled
    lvm2-lvmetad.socket                        enabled
    lvm2-lvmpolld.socket                       enabled
    pcscd.socket                               enabled
    remote-fs.target                           enabled
    backup-rpmdb.timer                         enabled
    backup-sysconfig.timer                     enabled
    btrfs-balance.timer                        enabled
    btrfs-scrub.timer                          enabled
    check-battery.timer                        enabled
    fstrim.timer                               enabled
    logrotate.timer                            enabled
    mandb.timer                                enabled
    snapper-cleanup.timer                      enabled
    snapper-timeline.timer                     enabled
    
    64 unit files listed.

  7. #17
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,210

    Default AW: Not able to connect to wifi-access point

    As User:
    Code:
    nmcli
    Code:
    nmcli device show

  8. #18
    Join Date
    Jun 2008
    Location
    Akkrum, Netherlands
    Posts
    163

    Default Re: AW: Not able to connect to wifi-access point

    nmcli:

    Code:
    eth0: connected to Wired connection 1
        "NVIDIA MCP61 Ethernet (M4N68T series motherboard)"
        ethernet (forcedeth), BC:AE:C5:AE:AE:C1, hw, mtu 1500
        ip4 default, ip6 default
        inet4 192.168.2.2/24
        route4 0.0.0.0/0
        route4 192.168.2.0/24
        inet6 2a02:a456:44f8:1:b2d7:3c31:5a68:c032/64
        inet6 2a02:a456:44f8:1:901e:1cea:f17e:f7a1/64
        inet6 fe80::c870:7b1d:b0e9:5fef/64
        route6 2a02:a456:44f8:1::/64
        route6 ::/0
        route6 ff00::/8
        route6 fe80::/64
        route6 fe80::/64
    
    wlan0: disconnected
        "Broadcom Limited BCM4352 802.11ac Wireless Network Adapter"
        1 connection available
        wifi (wl), B6:81:D3:5C:76:08, hw, mtu 1500
    
    lo: unmanaged
        "lo"
        loopback (unknown), 00:00:00:00:00:00, sw, mtu 65536
    
    DNS configuration:
        servers: 192.168.2.254
        domains: home
        interface: eth0
    
        servers: fe80::ae64:62ff:fe6e:4049
        interface: eth0
    
    Use "nmcli device show" to get complete information about known devices and
    "nmcli connection show" to get an overview on active connection profiles.
    
    Consult nmcli(1) and nmcli-examples(5) manual pages for complete usage details.

    nmcli device show:

    Code:
    GENERAL.DEVICE:                         eth0
    GENERAL.TYPE:                           ethernet
    GENERAL.HWADDR:                         BC:AE:C5:AE:AE:C1
    GENERAL.MTU:                            1500
    GENERAL.STATE:                          100 (connected)
    GENERAL.CONNECTION:                     Wired connection 1
    GENERAL.CON-PATH:                       /org/freedesktop/NetworkManager/ActiveConnection/1
    WIRED-PROPERTIES.CARRIER:               on
    IP4.ADDRESS[1]:                         192.168.2.2/24
    IP4.GATEWAY:                            192.168.2.254
    IP4.ROUTE[1]:                           dst = 0.0.0.0/0, nh = 192.168.2.254, mt = 100
    IP4.ROUTE[2]:                           dst = 192.168.2.0/24, nh = 0.0.0.0, mt = 100
    IP4.DNS[1]:                             192.168.2.254
    IP4.DOMAIN[1]:                          home
    IP6.ADDRESS[1]:                         2a02:a456:44f8:1:b2d7:3c31:5a68:c032/64
    IP6.ADDRESS[2]:                         2a02:a456:44f8:1:901e:1cea:f17e:f7a1/64
    IP6.ADDRESS[3]:                         fe80::c870:7b1d:b0e9:5fef/64
    IP6.GATEWAY:                            fe80::ae64:62ff:fe6e:4049
    IP6.ROUTE[1]:                           dst = 2a02:a456:44f8:1::/64, nh = ::, mt = 100
    IP6.ROUTE[2]:                           dst = ::/0, nh = fe80::ae64:62ff:fe6e:4049, mt = 100
    IP6.ROUTE[3]:                           dst = ff00::/8, nh = ::, mt = 256, table=255
    IP6.ROUTE[4]:                           dst = fe80::/64, nh = ::, mt = 256
    IP6.ROUTE[5]:                           dst = fe80::/64, nh = ::, mt = 100
    IP6.DNS[1]:                             fe80::ae64:62ff:fe6e:4049
    
    GENERAL.DEVICE:                         wlan0
    GENERAL.TYPE:                           wifi
    GENERAL.HWADDR:                         B6:81:D3:5C:76:08
    GENERAL.MTU:                            1500
    GENERAL.STATE:                          30 (disconnected)
    GENERAL.CONNECTION:                     --
    GENERAL.CON-PATH:                       --
    
    GENERAL.DEVICE:                         lo
    GENERAL.TYPE:                           loopback
    GENERAL.HWADDR:                         00:00:00:00:00:00
    GENERAL.MTU:                            65536
    GENERAL.STATE:                          10 (unmanaged)
    GENERAL.CONNECTION:                     --
    GENERAL.CON-PATH:                       --
    IP4.ADDRESS[1]:                         127.0.0.1/8
    IP4.GATEWAY:                            --
    IP6.ADDRESS[1]:                         ::1/128
    IP6.GATEWAY:                            --

  9. #19
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,210

    Default AW: Not able to connect to wifi-access point

    Plug off Ethernet and configure wlan, then show us the same once more.

  10. #20
    Join Date
    Jun 2008
    Location
    Akkrum, Netherlands
    Posts
    163

    Default Re: AW: Not able to connect to wifi-access point

    Quote Originally Posted by Sauerland View Post
    Plug off Ethernet and configure wlan, then show us the same once more.
    I will try to arrange that, but it will take some time: up till now I give the commands remote, using Teamviewer (I live in another town than my father-in-law). But if I disconnect Ethernet, off course there's no connection to go that way.
    Letting my father-in-law do the procedure is not a real possibility, him being far over eighty and not very computer savvy.

    I'll try to go there tomorrow. It would be nice it you then can react as quickly as you did today! Is there a time that is more/less convenient for you?

    Thanks a lot so far!

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •