Will there be support for nvidia G03 drivers?
When I visited https://download.nvidia.com/opensuse/leap/15.2/x86_64/ there is no longer support for older graphics.